Fedora 32 KDE spin w/sudo active, member of wheel group, but get prompt for root password

I am trying to activate my license with Crossover Linux installed. I get a prompt for admin password, which I give (I am a member of the wheel group) and then I get prompted for a root password, which fails when I type in the admin password again as I don’t have root enabled. I need a solution to this so that I can activate my Crossover install…

Maybe you haven’t set a root password. So, set it and provide it when asked for.

In a terminal:

1.) sudo -i
2.) passwd

sudo passwd

Thanks for the reply. I wasn’t aware that you could set a root password while using sudo. #1 didn’t work (I had already tried that), #2 only changes the user password, but #3 allows setting a root password, which worked perfectly.

1 Like