Dual boot Fedora 39 + Windows 11 pro, Fedora going to standby mode after updating kernel

Hi there,

I am not the best at Linux. However, my dual boot setup was working fine until I updated kernel yesterday.

There was some previous issues with me having to turn off bitlocker encryption for Windows then turning it back on again after previous update. Did the same thing now, however now when booting up Fedora after a reboot it goes straight to standby mode. Is this a known issue? is there a workaround?

Remember having similar issues on when running fedora on hypervisor (VM ware pro).

All help is accepted with open arms.

Best regards

It the default to suspend in Fedora after 15 minutes.
If you have not changed the defaults then this maybe as intended.
You can turn off the supend in the power settings for your machine.

Do you the problem go away if you boot the previous kernel?