Cant update f39

new install of fedora 39 workstation

and cant update

how do i fix this

says sorry something went wrong

Error running transaction: file /usr/lib/firmware/libertas/gspi8686_v9_helper.bin.xz from install of libertas-firmware-20240115-2.fc39.noarch conflicts with file from package linux-firmware-20230919-1.fc39.noarch
file /usr/lib/firmware/libertas/gspi8688_helper.bin.xz from install of libertas-firmware-20240115-2.fc39.noarch conflicts with file from package linux-firmware-20230919-1.fc39.noarch

We need to see the exact and complete error message.

How did you install F39? From the live iso? or netinstall? or ?

What kernel is currently booted – please post the output of inxi -Fzxx so we have some idea of hardware and software involved.

Please try updating just one package – dnf upgrade linux-firmware

from live iso

Graphics:
Device-1: Intel Raptor Lake-S GT1 [UHD Graphics 770] vendor: Gigabyte
driver: i915 v: kernel arch: Gen-13 ports: active: none
empty: DP-1,HDMI-A-1,HDMI-A-2 bus-ID: 00:02.0 chip-ID: 8086:a780
Device-2: NVIDIA AD106 [GeForce RTX 4060 Ti 16GB] vendor: ZOTAC
driver: N/A arch: Lovelace pcie: speed: 16 GT/s lanes: 8 bus-ID: 01:00.0
chip-ID: 10de:2805
Display: wayland server: X.Org v: 23.2.1 with: Xwayland v: 23.2.1
compositor: gnome-shell v: 45.0 driver: dri: iris gpu: i915 display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96
Monitor-1: Unknown-1 mapped: None-1 res: 1920x1080 dpi: 96
API: OpenGL v: 4.6 vendor: intel mesa v: 23.3.3 glx-v: 1.4 es-v: 3.2
direct-render: yes renderer: Mesa Intel Graphics (RPL-S)
device-ID: 8086:a780
API: EGL Message: EGL data requires eglinfo. Check --recommends.

dnf upgrade linux-firmware

Last metadata expiration check: 0:10:59 ago on Fri 26 Jan 2024 10:12:55 PM EST.
Dependencies resolved.
Nothing to do.
Complete!

It appears that you have a conflict between libertas-firmware and linux-firmware. This would be a packaging bug that you can look for and file a report on.

In the meantime, I suggest updating with sudo dnf update --skip-broken

The issue might be fixed now as I’m not seeing that conflict here at the moment. Please try again with sudo dnf update --refresh when you get a chance.

Updating from gnome software does not allow you to see all the details.
I suggest using the command line and the commands I asked for so we can see the details. Scott gave several valid suggestions as well.

I would, however, suggest that you use sudo dnf update --refresh so you are certain that only the latest packages are being downloaded for install since the normal process does not always have the most recent metadata for available packages to update.

is there a command to show all details?

theres too much stuff from the termanal to copy to here the forum

This is almost certainly happening because of duplicated packages due to an interrupted update.

What does dnf repoquery --duplicates report?

dnf repoquery --duplicates
Copr repo for PyCharm owned by phracek 98 kB/s | 45 kB 00:00
Fedora 39 - x86_64 20 MB/s | 89 MB 00:04
Fedora 39 openh264 (From Cisco) - x86_64 3.6 kB/s | 2.5 kB 00:00
Fedora 39 - x86_64 - Updates 14 MB/s | 29 MB 00:02
google-chrome 13 kB/s | 3.6 kB 00:00
RPM Fusion for Fedora 39 - Nonfree - NVIDIA Driver 18 kB/s | 15 kB 00:00
RPM Fusion for Fedora 39 - Nonfree - Steam 4.7 kB/s | 2.2 kB 00:00
ImageMagick-libs-1:7.1.1.15-1.fc39.x86_64
ImageMagick-libs-1:7.1.1.26-2.fc39.x86_64
LibRaw-0:0.21.1-5.fc39.x86_64
LibRaw-0:0.21.2-2.fc39.x86_64
NetworkManager-1:1.44.0-1.fc39.x86_64
NetworkManager-1:1.44.2-1.fc39.x86_64
NetworkManager-libnm-1:1.44.0-1.fc39.x86_64
NetworkManager-libnm-1:1.44.2-1.fc39.x86_64
NetworkManager-wifi-1:1.44.0-1.fc39.x86_64
NetworkManager-wifi-1:1.44.2-1.fc39.x86_64
NetworkManager-wwan-1:1.44.0-1.fc39.x86_64
NetworkManager-wwan-1:1.44.2-1.fc39.x86_64
aardvark-dns-0:1.7.0-2.fc39.x86_64
aardvark-dns-0:1.9.0-1.fc39.x86_64
acl-0:2.3.1-8.fc39.x86_64
acl-0:2.3.1-9.fc39.x86_64
alternatives-0:1.25-1.fc39.x86_64
alternatives-0:1.26-1.fc39.x86_64
amd-gpu-firmware-0:20230919-1.fc39.noarch
amd-gpu-firmware-0:20240115-2.fc39.noarch
appstream-data-0:39-4.fc39.noarch
appstream-data-0:39-6.fc39.noarch
at-spi2-atk-0:2.50.0-1.fc39.x86_64
at-spi2-atk-0:2.50.1-1.fc39.x86_64
at-spi2-core-0:2.50.0-1.fc39.x86_64
at-spi2-core-0:2.50.1-1.fc39.x86_64
atheros-firmware-0:20230919-1.fc39.noarch
atheros-firmware-0:20240115-2.fc39.noarch
atk-0:2.50.0-1.fc39.x86_64
atk-0:2.50.1-1.fc39.x86_64
audit-libs-0:3.1.2-4.fc39.x86_64
audit-libs-0:3.1.2-6.fc39.x86_64
autocorr-en-1:7.6.2.1-2.fc39.noarch
autocorr-en-1:7.6.4.1-1.fc39.noarch
bash-0:5.2.15-5.fc39.x86_64
bash-0:5.2.26-1.fc39.x86_64
bind-libs-32:9.18.17-1.fc39.x86_64
bind-libs-32:9.18.21-2.fc39.x86_64
bind-license-32:9.18.17-1.fc39.noarch
bind-license-32:9.18.21-2.fc39.noarch
bind-utils-32:9.18.17-1.fc39.x86_64
bind-utils-32:9.18.21-2.fc39.x86_64
blivet-data-1:3.8.1-1.fc39.noarch
blivet-data-1:3.8.2-1.fc39.noarch
bluez-0:5.69-1.fc39.x86_64
bluez-0:5.72-1.fc39.x86_64
bluez-libs-0:5.69-1.fc39.x86_64
bluez-libs-0:5.72-1.fc39.x86_64
bluez-obexd-0:5.69-1.fc39.x86_64
bluez-obexd-0:5.72-1.fc39.x86_64
bolt-0:0.9.5-2.fc39.x86_64
bolt-0:0.9.6-1.fc39.x86_64
brcmfmac-firmware-0:20230919-1.fc39.noarch
brcmfmac-firmware-0:20240115-2.fc39.noarch
brlapi-0:0.8.5-4.fc39.x86_64
brlapi-0:0.8.5-9.fc39.x86_64
brltty-0:6.6-4.fc39.x86_64
brltty-0:6.6-9.fc39.x86_64
btrfs-progs-0:6.5.1-1.fc39.x86_64
btrfs-progs-0:6.7-1.fc39.x86_64
bubblewrap-0:0.7.0-2.fc39.x86_64
bubblewrap-0:0.8.0-1.fc39.x86_64
c-ares-0:1.19.1-1.fc39.x86_64
c-ares-0:1.25.0-1.fc39.x86_64
cldr-emoji-annotation-1:44.1-1.fc39.noarch
cldr-emoji-annotation-1:44~alpha3-2.fc39.noarch
cldr-emoji-annotation-dtd-1:44.1-1.fc39.noarch
cldr-emoji-annotation-dtd-1:44~alpha3-2.fc39.noarch
conmon-2:2.1.7-3.fc39.x86_64
conmon-2:2.1.8-2.fc39.x86_64
coreutils-0:9.3-4.fc39.x86_64
coreutils-0:9.3-5.fc39.x86_64
coreutils-common-0:9.3-4.fc39.x86_64
coreutils-common-0:9.3-5.fc39.x86_64
criu-0:3.18-3.fc39.x86_64
criu-0:3.19-2.fc39.x86_64
criu-libs-0:3.18-3.fc39.x86_64
criu-libs-0:3.19-2.fc39.x86_64
crypto-policies-0:20230731-1.git5ed06e0.fc39.noarch
crypto-policies-0:20231204-1.git1e3a2e4.fc39.noarch
crypto-policies-scripts-0:20230731-1.git5ed06e0.fc39.noarch
crypto-policies-scripts-0:20231204-1.git1e3a2e4.fc39.noarch
cups-1:2.4.7-1.fc39.x86_64
cups-1:2.4.7-5.fc39.x86_64
cups-browsed-1:2.0.0-1.fc39.x86_64
cups-browsed-1:2.0~rc2-3.fc39.x86_64
cups-client-1:2.4.7-1.fc39.x86_64
cups-client-1:2.4.7-5.fc39.x86_64
cups-filesystem-1:2.4.7-1.fc39.noarch
cups-filesystem-1:2.4.7-5.fc39.noarch
cups-filters-1:2.0.0-1.fc39.x86_64
cups-filters-1:2.0~rc2-3.fc39.x86_64
cups-ipptool-1:2.4.7-1.fc39.x86_64
cups-ipptool-1:2.4.7-5.fc39.x86_64
cups-libs-1:2.4.7-1.fc39.x86_64
cups-libs-1:2.4.7-5.fc39.x86_64
curl-0:8.2.1-3.fc39.x86_64
curl-0:8.2.1-4.fc39.x86_64
dmidecode-1:3.4-4.fc39.x86_64
dmidecode-1:3.5-1.fc39.x86_64
dnf-0:4.18.0-2.fc39.noarch
dnf-0:4.18.2-1.fc39.noarch
dnf-data-0:4.18.0-2.fc39.noarch
dnf-data-0:4.18.2-1.fc39.noarch
dnf-plugins-core-0:4.4.2-1.fc39.noarch
dnf-plugins-core-0:4.4.4-1.fc39.noarch
dracut-0:059-15.fc39.x86_64
dracut-0:059-16.fc39.x86_64
dracut-network-0:059-15.fc39.x86_64
dracut-network-0:059-16.fc39.x86_64
dracut-squash-0:059-15.fc39.x86_64
dracut-squash-0:059-16.fc39.x86_64
edk2-ovmf-0:20230524-4.fc39.noarch
edk2-ovmf-0:20231122-14.fc39.noarch
elfutils-debuginfod-client-0:0.189-4.fc39.x86_64
elfutils-debuginfod-client-0:0.190-4.fc39.x86_64
elfutils-default-yama-scope-0:0.189-4.fc39.noarch
elfutils-default-yama-scope-0:0.190-4.fc39.noarch
elfutils-libelf-0:0.189-4.fc39.x86_64
elfutils-libelf-0:0.190-4.fc39.x86_64
elfutils-libs-0:0.189-4.fc39.x86_64
elfutils-libs-0:0.190-4.fc39.x86_64
espeak-ng-0:1.51.1-4.fc39.x86_64
espeak-ng-0:1.51.1-6.fc39.x86_64
ethtool-2:6.5-1.fc39.x86_64
ethtool-2:6.6-1.fc39.x86_64
fedora-release-common-0:39-30.noarch
fedora-release-common-0:39-34.noarch
fedora-release-identity-workstation-0:39-30.noarch
fedora-release-identity-workstation-0:39-34.noarch
fedora-release-workstation-0:39-30.noarch
fedora-release-workstation-0:39-34.noarch
firewalld-filesystem-0:2.0.0-5.fc39.noarch
firewalld-filesystem-0:2.0.2-1.fc39.noarch
flatpak-0:1.15.4-3.fc39.x86_64
flatpak-0:1.15.6-1.fc39.x86_64
flatpak-libs-0:1.15.4-3.fc39.x86_64
flatpak-libs-0:1.15.6-1.fc39.x86_64
flatpak-selinux-0:1.15.4-3.fc39.noarch
flatpak-selinux-0:1.15.6-1.fc39.noarch
flatpak-session-helper-0:1.15.4-3.fc39.x86_64
flatpak-session-helper-0:1.15.6-1.fc39.x86_64
freerdp-libs-2:2.11.2-1.fc39.x86_64
freerdp-libs-2:2.11.4-1.fc39.x86_64
fwupd-0:1.9.11-1.fc39.x86_64
fwupd-0:1.9.5-2.fc39.x86_64
fwupd-plugin-flashrom-0:1.9.11-1.fc39.x86_64
fwupd-plugin-flashrom-0:1.9.5-2.fc39.x86_64
fwupd-plugin-modem-manager-0:1.9.11-1.fc39.x86_64
fwupd-plugin-modem-manager-0:1.9.5-2.fc39.x86_64
fwupd-plugin-uefi-capsule-data-0:1.9.11-1.fc39.x86_64
fwupd-plugin-uefi-capsule-data-0:1.9.5-2.fc39.x86_64
gdb-headless-0:13.2-8.fc39.x86_64
gdb-headless-0:14.1-2.fc39.x86_64
ghostscript-0:10.01.2-4.fc39.x86_64
ghostscript-0:10.02.1-2.fc39.x86_64
ghostscript-tools-fonts-0:10.01.2-4.fc39.x86_64
ghostscript-tools-fonts-0:10.02.1-2.fc39.x86_64
ghostscript-tools-printing-0:10.01.2-4.fc39.x86_64
ghostscript-tools-printing-0:10.02.1-2.fc39.x86_64
git-0:2.41.0-2.fc39.x86_64
git-0:2.43.0-1.fc39.x86_64
git-core-0:2.41.0-2.fc39.x86_64
git-core-0:2.43.0-1.fc39.x86_64
git-core-doc-0:2.41.0-2.fc39.noarch
git-core-doc-0:2.43.0-1.fc39.noarch
gjs-0:1.78.0-2.fc39.x86_64
gjs-0:1.78.3-1.fc39.x86_64
glib2-0:2.78.0-3.fc39.x86_64
glib2-0:2.78.3-1.fc39.x86_64
glibc-0:2.38-14.fc39.x86_64
glibc-0:2.38-7.fc39.x86_64
glibc-all-langpacks-0:2.38-14.fc39.x86_64
glibc-all-langpacks-0:2.38-7.fc39.x86_64
glibc-common-0:2.38-14.fc39.x86_64
glibc-common-0:2.38-7.fc39.x86_64
glibc-gconv-extra-0:2.38-14.fc39.x86_64
glibc-gconv-extra-0:2.38-7.fc39.x86_64
glibc-langpack-en-0:2.38-14.fc39.x86_64
glibc-langpack-en-0:2.38-7.fc39.x86_64
glusterfs-0:11.0-5.fc39.x86_64
glusterfs-0:11.1-1.fc39.x86_64
glusterfs-cli-0:11.0-5.fc39.x86_64
glusterfs-cli-0:11.1-1.fc39.x86_64
glusterfs-client-xlators-0:11.0-5.fc39.x86_64
glusterfs-client-xlators-0:11.1-1.fc39.x86_64
glusterfs-fuse-0:11.0-5.fc39.x86_64
glusterfs-fuse-0:11.1-1.fc39.x86_64
glycin-loaders-0:0.1.1-3.fc39.x86_64
glycin-loaders-0:0.1.2-1.fc39.x86_64
gnome-control-center-filesystem-0:45.0-2.fc39.noarch
gnome-control-center-filesystem-0:45.2-1.fc39.noarch
gnome-remote-desktop-0:45.1-1.fc39.x86_64
gnome-remote-desktop-0:45.rc-1.fc39.x86_64
gnupg2-0:2.4.3-2.fc39.x86_64
gnupg2-0:2.4.3-4.fc39.x86_64
gnupg2-smime-0:2.4.3-2.fc39.x86_64
gnupg2-smime-0:2.4.3-4.fc39.x86_64
gnutls-0:3.8.1-1.fc39.x86_64
gnutls-0:3.8.2-2.fc39.x86_64
gnutls-dane-0:3.8.1-1.fc39.x86_64
gnutls-dane-0:3.8.2-2.fc39.x86_64
gnutls-utils-0:3.8.1-1.fc39.x86_64
gnutls-utils-0:3.8.2-2.fc39.x86_64
google-noto-fonts-common-0:20230801-3.fc39.noarch
google-noto-fonts-common-0:20230801-4.fc39.noarch
google-noto-sans-mono-cjk-vf-fonts-1:2.004-4.fc39.noarch
google-noto-sans-mono-cjk-vf-fonts-1:2.004-5.fc39.noarch
graphviz-0:8.1.0-5.fc39.x86_64
graphviz-0:8.1.0-6.fc39.x86_64
grub2-common-1:2.06-100.fc39.noarch
grub2-common-1:2.06-110.fc39.noarch
grub2-pc-modules-1:2.06-100.fc39.noarch
grub2-pc-modules-1:2.06-110.fc39.noarch
grub2-tools-1:2.06-100.fc39.x86_64
grub2-tools-1:2.06-110.fc39.x86_64
grub2-tools-minimal-1:2.06-100.fc39.x86_64
grub2-tools-minimal-1:2.06-110.fc39.x86_64
grubby-0:8.40-72.fc39.x86_64
grubby-0:8.40-73.fc39.x86_64
gssdp-0:1.6.2-3.fc39.x86_64
gssdp-0:1.6.3-1.fc39.x86_64
gstreamer1-0:1.22.6-1.fc39.x86_64
gstreamer1-0:1.22.8-1.fc39.x86_64
gstreamer1-plugins-base-0:1.22.5-1.fc39.x86_64
gstreamer1-plugins-base-0:1.22.8-1.fc39.x86_64
gstreamer1-plugins-good-0:1.22.5-1.fc39.x86_64
gstreamer1-plugins-good-0:1.22.8-1.fc39.x86_64
gstreamer1-plugins-good-gtk-0:1.22.5-1.fc39.x86_64
gstreamer1-plugins-good-gtk-0:1.22.8-1.fc39.x86_64
gstreamer1-plugins-good-qt-0:1.22.5-1.fc39.x86_64
gstreamer1-plugins-good-qt-0:1.22.8-1.fc39.x86_64
gstreamer1-plugins-good-qt6-0:1.22.5-1.fc39.x86_64
gstreamer1-plugins-good-qt6-0:1.22.8-1.fc39.x86_64
gtk-update-icon-cache-0:3.24.38-3.fc39.x86_64
gtk-update-icon-cache-0:3.24.41-1.fc39.x86_64
gtk3-0:3.24.38-3.fc39.x86_64
gtk3-0:3.24.41-1.fc39.x86_64
gvfs-0:1.52.0-1.fc39.x86_64
gvfs-0:1.52.2-1.fc39.x86_64
gvfs-client-0:1.52.0-1.fc39.x86_64
gvfs-client-0:1.52.2-1.fc39.x86_64
gvisor-tap-vsock-6:0.7.0-6.fc39.x86_64
gvisor-tap-vsock-6:0.7.2-1.fc39.x86_64
gvisor-tap-vsock-gvforwarder-6:0.7.0-6.fc39.x86_64
gvisor-tap-vsock-gvforwarder-6:0.7.2-1.fc39.x86_64
hplip-common-0:3.23.12-2.fc39.x86_64
hplip-common-0:3.23.5-8.fc39.x86_64
hplip-libs-0:3.23.12-2.fc39.x86_64
hplip-libs-0:3.23.5-8.fc39.x86_64
httpd-core-0:2.4.57-3.fc39.x86_64
httpd-core-0:2.4.58-1.fc39.x86_64
httpd-filesystem-0:2.4.57-3.fc39.noarch
httpd-filesystem-0:2.4.58-1.fc39.noarch
httpd-tools-0:2.4.57-3.fc39.x86_64
httpd-tools-0:2.4.58-1.fc39.x86_64
hwdata-0:0.374-1.fc39.noarch
hwdata-0:0.378-1.fc39.noarch
ibus-gtk3-0:1.5.29~rc1-3.fc39.x86_64
ibus-gtk3-0:1.5.29~rc2-6.fc39.x86_64
ibus-libs-0:1.5.29~rc1-3.fc39.x86_64
ibus-libs-0:1.5.29~rc2-6.fc39.x86_64
intel-gpu-firmware-0:20230919-1.fc39.noarch
intel-gpu-firmware-0:20240115-2.fc39.noarch
ipp-usb-0:0.9.23-3.fc39.x86_64
ipp-usb-0:0.9.24-1.fc39.x86_64
java-17-openjdk-headless-1:17.0.8.0.7-1.fc39.x86_64
java-17-openjdk-headless-1:17.0.9.0.9-3.fc39.x86_64
javascriptcoregtk4.1-0:2.42.1-1.fc39.x86_64
javascriptcoregtk4.1-0:2.42.3-1.fc39.x86_64
javascriptcoregtk6.0-0:2.42.1-1.fc39.x86_64
javascriptcoregtk6.0-0:2.42.3-1.fc39.x86_64
krb5-libs-0:1.21.2-1.fc39.x86_64
krb5-libs-0:1.21.2-3.fc39.x86_64
langtable-0:0.0.63-1.fc39.noarch
langtable-0:0.0.64-1.fc39.noarch
libXrandr-0:1.5.2-11.fc39.x86_64
libXrandr-0:1.5.4-1.fc39.x86_64
libacl-0:2.3.1-8.fc39.x86_64
libacl-0:2.3.1-9.fc39.x86_64
libaom-0:3.7.0-1.fc39.x86_64
libaom-0:3.8.0-1.fc39.x86_64
libatomic-0:13.2.1-3.fc39.x86_64
libatomic-0:13.2.1-6.fc39.x86_64
libavcodec-free-0:6.0-11.fc39.x86_64
libavcodec-free-0:6.0.1-2.fc39.x86_64
libavfilter-free-0:6.0-11.fc39.x86_64
libavfilter-free-0:6.0.1-2.fc39.x86_64
libavformat-free-0:6.0-11.fc39.x86_64
libavformat-free-0:6.0.1-2.fc39.x86_64
libavutil-free-0:6.0-11.fc39.x86_64
libavutil-free-0:6.0.1-2.fc39.x86_64
libblkid-0:2.39.2-1.fc39.x86_64
libblkid-0:2.39.3-1.fc39.x86_64
libblockdev-0:3.0.4-1.fc39.x86_64
libblockdev-0:3.1.0-1.fc39.x86_64
libblockdev-btrfs-0:3.0.4-1.fc39.x86_64
libblockdev-btrfs-0:3.1.0-1.fc39.x86_64
libblockdev-crypto-0:3.0.4-1.fc39.x86_64
libblockdev-crypto-0:3.1.0-1.fc39.x86_64
libblockdev-dm-0:3.0.4-1.fc39.x86_64
libblockdev-dm-0:3.1.0-1.fc39.x86_64
libblockdev-fs-0:3.0.4-1.fc39.x86_64
libblockdev-fs-0:3.1.0-1.fc39.x86_64
libblockdev-loop-0:3.0.4-1.fc39.x86_64
libblockdev-loop-0:3.1.0-1.fc39.x86_64
libblockdev-lvm-0:3.0.4-1.fc39.x86_64
libblockdev-lvm-0:3.1.0-1.fc39.x86_64
libblockdev-mdraid-0:3.0.4-1.fc39.x86_64
libblockdev-mdraid-0:3.1.0-1.fc39.x86_64
libblockdev-mpath-0:3.0.4-1.fc39.x86_64
libblockdev-mpath-0:3.1.0-1.fc39.x86_64
libblockdev-nvdimm-0:3.0.4-1.fc39.x86_64
libblockdev-nvdimm-0:3.1.0-1.fc39.x86_64
libblockdev-nvme-0:3.0.4-1.fc39.x86_64
libblockdev-nvme-0:3.1.0-1.fc39.x86_64
libblockdev-part-0:3.0.4-1.fc39.x86_64
libblockdev-part-0:3.1.0-1.fc39.x86_64
libblockdev-swap-0:3.0.4-1.fc39.x86_64
libblockdev-swap-0:3.1.0-1.fc39.x86_64
libblockdev-utils-0:3.0.4-1.fc39.x86_64
libblockdev-utils-0:3.1.0-1.fc39.x86_64
libbytesize-0:2.10-1.fc39.x86_64
libbytesize-0:2.9-23.fc39.x86_64
libcap-0:2.48-7.fc39.x86_64
libcap-0:2.48-9.fc39.x86_64
libcloudproviders-0:0.3.4-1.fc39.x86_64
libcloudproviders-0:0.3.5-1.fc39.x86_64
libcmis-0:0.5.2-22.fc39.x86_64
libcmis-0:0.6.2-1.fc39.x86_64
libcomps-0:0.1.19-4.fc39.x86_64
libcomps-0:0.1.20-1.fc39.x86_64
libcupsfilters-1:2.0.0-2.fc39.x86_64
libcupsfilters-1:2.0~rc2-2.fc39.x86_64
libcurl-minimal-0:8.2.1-3.fc39.x86_64
libcurl-minimal-0:8.2.1-4.fc39.x86_64
libdrm-0:2.4.114-3.fc39.x86_64
libdrm-0:2.4.120-1.fc39.x86_64
libei-0:1.1.0-2.fc39.x86_64
libei-0:1.2.0-2.fc39.x86_64
libeis-0:1.1.0-2.fc39.x86_64
libeis-0:1.2.0-2.fc39.x86_64
libfdisk-0:2.39.2-1.fc39.x86_64
libfdisk-0:2.39.3-1.fc39.x86_64
libgcc-0:13.2.1-3.fc39.x86_64
libgcc-0:13.2.1-6.fc39.x86_64
libgfapi0-0:11.0-5.fc39.x86_64
libgfapi0-0:11.1-1.fc39.x86_64
libgfrpc0-0:11.0-5.fc39.x86_64
libgfrpc0-0:11.1-1.fc39.x86_64
libgfxdr0-0:11.0-5.fc39.x86_64
libgfxdr0-0:11.1-1.fc39.x86_64
libglusterfs0-0:11.0-5.fc39.x86_64
libglusterfs0-0:11.1-1.fc39.x86_64
libgomp-0:13.2.1-3.fc39.x86_64
libgomp-0:13.2.1-6.fc39.x86_64
libgs-0:10.01.2-4.fc39.x86_64
libgs-0:10.02.1-2.fc39.x86_64
libgsf-0:1.14.50-4.fc39.x86_64
libgsf-0:1.14.51-1.fc39.x86_64
libgtop2-0:2.41.1-2.fc39.x86_64
libgtop2-0:2.41.2-1.fc39.x86_64
libgusb-0:0.4.6-2.fc39.x86_64
libgusb-0:0.4.8-1.fc39.x86_64
libheif-0:1.16.2-2.fc39.x86_64
libheif-0:1.17.5-1.fc39.x86_64
libical-0:3.0.16-5.fc39.x86_64
libical-0:3.0.17-1.fc39.x86_64
libical-glib-0:3.0.16-5.fc39.x86_64
libical-glib-0:3.0.17-1.fc39.x86_64
libimagequant-0:4.0.1-5.fc39.x86_64
libimagequant-0:4.0.3-2.fc39.x86_64
libinput-0:1.24.0-1.fc39.x86_64
libinput-0:1.25.0-1.fc39.x86_64
libipa_hbac-0:2.9.2-1.fc39.x86_64
libipa_hbac-0:2.9.4-1.fc39.x86_64
libmaxminddb-0:1.7.1-3.fc39.x86_64
libmaxminddb-0:1.8.0-1.fc39.x86_64
libmount-0:2.39.2-1.fc39.x86_64
libmount-0:2.39.3-1.fc39.x86_64
libmwaw-0:0.3.21-7.fc39.x86_64
libmwaw-0:0.3.22-1.fc39.x86_64
libnet-0:1.2-9.fc39.x86_64
libnet-0:1.3-1.fc39.x86_64
libnfsidmap-1:2.6.3-1.rc3.fc39.x86_64
libnfsidmap-1:2.6.4-0.rc3.fc39.x86_64
libnghttp2-0:1.55.1-2.fc39.x86_64
libnghttp2-0:1.55.1-4.fc39.x86_64
libnl3-0:3.8.0-1.fc39.x86_64
libnl3-0:3.9.0-1.fc39.x86_64
libnotify-0:0.8.2-2.fc39.x86_64
libnotify-0:0.8.3-1.fc39.x86_64
liboeffis-0:1.1.0-2.fc39.x86_64
liboeffis-0:1.2.0-2.fc39.x86_64
libopenmpt-0:0.6.11-1.fc39.x86_64
libopenmpt-0:0.6.12-1.fc39.x86_64
libosinfo-0:1.10.0-7.fc39.x86_64
libosinfo-0:1.11.0-1.fc39.x86_64
libphonenumber-0:8.13.19-2.fc39.x86_64
libphonenumber-0:8.13.27-1.fc39.x86_64
libplacebo-0:6.292.1-1.fc39.x86_64
libplacebo-0:6.292.1-5.fc39.x86_64
libpostproc-free-0:6.0-11.fc39.x86_64
libpostproc-free-0:6.0.1-2.fc39.x86_64
libppd-1:2.0.0-1.fc39.x86_64
libppd-1:2.0~rc2-4.fc39.x86_64
libproxy-0:0.5.3-2.fc39.x86_64
libproxy-0:0.5.3-3.fc39.x86_64
librados2-2:18.2.0-1.fc39.x86_64
librados2-2:18.2.1-4.fc39.x86_64
librbd1-2:18.2.0-1.fc39.x86_64
librbd1-2:18.2.1-4.fc39.x86_64
libreoffice-data-1:7.6.2.1-2.fc39.x86_64
libreoffice-data-1:7.6.4.1-1.fc39.x86_64
libreoffice-gtk3-1:7.6.2.1-2.fc39.x86_64
libreoffice-gtk3-1:7.6.4.1-1.fc39.x86_64
libreoffice-help-en-1:7.6.2.1-2.fc39.x86_64
libreoffice-help-en-1:7.6.4.1-1.fc39.x86_64
libreoffice-langpack-en-1:7.6.2.1-2.fc39.x86_64
libreoffice-langpack-en-1:7.6.4.1-1.fc39.x86_64
libreoffice-opensymbol-fonts-1:7.6.2.1-2.fc39.noarch
libreoffice-opensymbol-fonts-1:7.6.4.1-1.fc39.noarch
libreoffice-ure-1:7.6.2.1-2.fc39.x86_64
libreoffice-ure-1:7.6.4.1-1.fc39.x86_64
libreoffice-ure-common-1:7.6.2.1-2.fc39.x86_64
libreoffice-ure-common-1:7.6.4.1-1.fc39.x86_64
libreoffice-x11-1:7.6.2.1-2.fc39.x86_64
libreoffice-x11-1:7.6.4.1-1.fc39.x86_64
librsvg2-0:2.57.0-1.fc39.x86_64
librsvg2-0:2.57.1-1.fc39.x86_64
libsane-hpaio-0:3.23.12-2.fc39.x86_64
libsane-hpaio-0:3.23.5-8.fc39.x86_64
libsecret-0:0.21.1-1.fc39.x86_64
libsecret-0:0.21.2-1.fc39.x86_64
libshaderc-0:2023.3-2.fc39.x86_64
libshaderc-0:2023.7-1.fc39.x86_64
libsmartcols-0:2.39.2-1.fc39.x86_64
libsmartcols-0:2.39.3-1.fc39.x86_64
libsmbclient-2:4.19.0-1.fc39.x86_64
libsmbclient-2:4.19.4-3.fc39.x86_64
libsoup3-0:3.4.3-1.fc39.x86_64
libsoup3-0:3.4.4-1.fc39.x86_64
libssh-0:0.10.5-2.fc39.x86_64
libssh-0:0.10.6-2.fc39.x86_64
libssh-config-0:0.10.5-2.fc39.noarch
libssh-config-0:0.10.6-2.fc39.noarch
libsss_certmap-0:2.9.2-1.fc39.x86_64
libsss_certmap-0:2.9.4-1.fc39.x86_64
libsss_idmap-0:2.9.2-1.fc39.x86_64
libsss_idmap-0:2.9.4-1.fc39.x86_64
libsss_nss_idmap-0:2.9.2-1.fc39.x86_64
libsss_nss_idmap-0:2.9.4-1.fc39.x86_64
libsss_sudo-0:2.9.2-1.fc39.x86_64
libsss_sudo-0:2.9.4-1.fc39.x86_64
libstdc+±0:13.2.1-3.fc39.x86_64
libstdc+±0:13.2.1-6.fc39.x86_64
libswresample-free-0:6.0-11.fc39.x86_64
libswresample-free-0:6.0.1-2.fc39.x86_64
libswscale-free-0:6.0-11.fc39.x86_64
libswscale-free-0:6.0.1-2.fc39.x86_64
libtirpc-0:1.3.3-1.rc2.fc39.x86_64
libtirpc-0:1.3.4-0.rc2.fc39.x86_64
liburing-0:2.4-3.fc39.x86_64
liburing-0:2.5-1.fc39.x86_64
libuuid-0:2.39.2-1.fc39.x86_64
libuuid-0:2.39.3-1.fc39.x86_64
libuv-1:1.46.0-2.fc39.x86_64
libuv-1:1.47.0-3.fc39.x86_64
libva-0:2.20.0-1.fc39.x86_64
libva-0:2.20.0-2.fc39.x86_64
libvirt-client-0:9.7.0-1.fc39.x86_64
libvirt-client-0:9.7.0-2.fc39.x86_64
libvirt-daemon-0:9.7.0-1.fc39.x86_64
libvirt-daemon-0:9.7.0-2.fc39.x86_64
libvirt-daemon-common-0:9.7.0-1.fc39.x86_64
libvirt-daemon-common-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-interface-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-interface-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-network-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-network-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-nodedev-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-nodedev-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-nwfilter-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-nwfilter-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-qemu-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-qemu-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-secret-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-secret-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-core-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-core-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-disk-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-disk-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-gluster-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-gluster-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-iscsi-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-iscsi-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-iscsi-direct-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-iscsi-direct-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-logical-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-logical-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-mpath-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-mpath-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-rbd-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-rbd-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-scsi-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-scsi-0:9.7.0-2.fc39.x86_64
libvirt-daemon-driver-storage-zfs-0:9.7.0-1.fc39.x86_64
libvirt-daemon-driver-storage-zfs-0:9.7.0-2.fc39.x86_64
libvirt-daemon-lock-0:9.7.0-1.fc39.x86_64
libvirt-daemon-lock-0:9.7.0-2.fc39.x86_64
libvirt-daemon-log-0:9.7.0-1.fc39.x86_64
libvirt-daemon-log-0:9.7.0-2.fc39.x86_64
libvirt-daemon-plugin-lockd-0:9.7.0-1.fc39.x86_64
libvirt-daemon-plugin-lockd-0:9.7.0-2.fc39.x86_64
libvirt-daemon-proxy-0:9.7.0-1.fc39.x86_64
libvirt-daemon-proxy-0:9.7.0-2.fc39.x86_64
libvirt-libs-0:9.7.0-1.fc39.x86_64
libvirt-libs-0:9.7.0-2.fc39.x86_64
libvpx-0:1.13.0-5.fc39.x86_64
libvpx-0:1.13.1-1.fc39.x86_64
libwacom-0:2.8.0-1.fc39.x86_64
libwacom-0:2.9.0-1.fc39.x86_64
libwacom-data-0:2.8.0-1.fc39.noarch
libwacom-data-0:2.9.0-1.fc39.noarch
libwbclient-2:4.19.0-1.fc39.x86_64
libwbclient-2:4.19.4-3.fc39.x86_64
libwinpr-2:2.11.2-1.fc39.x86_64
libwinpr-2:2.11.4-1.fc39.x86_64
libwpg-0:0.3.3-16.fc39.x86_64
libwpg-0:0.3.4-1.fc39.x86_64
libwps-0:0.4.13-3.fc39.x86_64
libwps-0:0.4.14-1.fc39.x86_64
libxkbcommon-0:1.5.0-3.fc39.x86_64
libxkbcommon-0:1.6.0-1.fc39.x86_64
libxkbcommon-x11-0:1.5.0-3.fc39.x86_64
libxkbcommon-x11-0:1.6.0-1.fc39.x86_64
libxml+±0:2.42.2-3.fc39.x86_64
libxml+±0:2.42.3-1.fc39.x86_64
libxmlb-0:0.3.14-1.fc39.x86_64
libxmlb-0:0.3.15-1.fc39.x86_64
libxslt-0:1.1.38-3.fc39.x86_64
libxslt-0:1.1.39-1.fc39.x86_64
linux-firmware-0:20230919-1.fc39.noarch
linux-firmware-0:20240115-2.fc39.noarch
linux-firmware-whence-0:20230919-1.fc39.noarch
linux-firmware-whence-0:20240115-2.fc39.noarch
mariadb-connector-c-0:3.3.5-2.fc39.x86_64
mariadb-connector-c-0:3.3.8-1.fc39.x86_64
mariadb-connector-c-config-0:3.3.5-2.fc39.noarch
mariadb-connector-c-config-0:3.3.8-1.fc39.noarch
mdevctl-0:1.2.0-4.fc39.x86_64
mdevctl-0:1.3.0-1.fc39.x86_64
mesa-dri-drivers-0:23.2.1-2.fc39.x86_64
mesa-dri-drivers-0:23.3.3-1.fc39.x86_64
mesa-filesystem-0:23.2.1-2.fc39.x86_64
mesa-filesystem-0:23.3.3-1.fc39.x86_64
mesa-libEGL-0:23.2.1-2.fc39.x86_64
mesa-libEGL-0:23.3.3-1.fc39.x86_64
mesa-libGL-0:23.2.1-2.fc39.x86_64
mesa-libGL-0:23.3.3-1.fc39.x86_64
mesa-libgbm-0:23.2.1-2.fc39.x86_64
mesa-libgbm-0:23.3.3-1.fc39.x86_64
mesa-libglapi-0:23.2.1-2.fc39.x86_64
mesa-libglapi-0:23.3.3-1.fc39.x86_64
mesa-va-drivers-0:23.2.1-2.fc39.x86_64
mesa-va-drivers-0:23.3.3-1.fc39.x86_64
mesa-vulkan-drivers-0:23.2.1-2.fc39.x86_64
mesa-vulkan-drivers-0:23.3.3-1.fc39.x86_64
mod_http2-0:2.0.18-2.fc39.x86_64
mod_http2-0:2.0.25-1.fc39.x86_64
mod_lua-0:2.4.57-3.fc39.x86_64
mod_lua-0:2.4.58-1.fc39.x86_64
mozjs115-0:115.3.1-1.fc39.x86_64
mozjs115-0:115.6.0-1.fc39.x86_64
mt7xxx-firmware-0:20230919-1.fc39.noarch
mt7xxx-firmware-0:20240115-2.fc39.noarch
mutter-common-0:45.0-12.fc39.noarch
mutter-common-0:45.3-1.fc39.noarch
nautilus-extensions-0:45.0-1.fc39.x86_64
nautilus-extensions-0:45.2.1-1.fc39.x86_64
nfs-utils-1:2.6.3-1.rc3.fc39.x86_64
nfs-utils-1:2.6.4-0.rc3.fc39.x86_64
nspr-0:4.35.0-14.fc39.x86_64
nspr-0:4.35.0-16.fc39.x86_64
nss-0:3.94.0-2.fc39.x86_64
nss-0:3.96.1-1.fc39.x86_64
nss-softokn-0:3.94.0-2.fc39.x86_64
nss-softokn-0:3.96.1-1.fc39.x86_64
nss-softokn-freebl-0:3.94.0-2.fc39.x86_64
nss-softokn-freebl-0:3.96.1-1.fc39.x86_64
nss-sysinit-0:3.94.0-2.fc39.x86_64
nss-sysinit-0:3.96.1-1.fc39.x86_64
nss-util-0:3.94.0-2.fc39.x86_64
nss-util-0:3.96.1-1.fc39.x86_64
nvidia-gpu-firmware-0:20230919-1.fc39.noarch
nvidia-gpu-firmware-0:20240115-2.fc39.noarch
oneVPL-0:2023.1.3-3.fc39.x86_64
oneVPL-0:2023.3.1-1.fc39.x86_64
oneVPL-intel-gpu-0:23.1.3-3.fc39.x86_64
oneVPL-intel-gpu-0:23.3.4-2.fc39.x86_64
open-vm-tools-0:12.3.0-1.fc39.x86_64
open-vm-tools-0:12.3.5-1.fc39.x86_64
openssh-0:9.3p1-10.fc39.x86_64
openssh-0:9.3p1-9.fc39.x86_64
openssh-clients-0:9.3p1-10.fc39.x86_64
openssh-clients-0:9.3p1-9.fc39.x86_64
osinfo-db-0:20230719-2.fc39.noarch
osinfo-db-0:20231215-1.fc39.noarch
osinfo-db-tools-0:1.10.0-7.fc39.x86_64
osinfo-db-tools-0:1.11.0-1.fc39.x86_64
ostree-libs-0:2023.6-1.fc39.x86_64
ostree-libs-0:2024.1-1.fc39.x86_64
p11-kit-0:0.25.0-2.fc39.x86_64
p11-kit-0:0.25.3-1.fc39.x86_64
p11-kit-server-0:0.25.0-2.fc39.x86_64
p11-kit-server-0:0.25.3-1.fc39.x86_64
p11-kit-trust-0:0.25.0-2.fc39.x86_64
p11-kit-trust-0:0.25.3-1.fc39.x86_64
pam-0:1.5.3-2.fc39.x86_64
pam-0:1.5.3-3.fc39.x86_64
pam-libs-0:1.5.3-2.fc39.x86_64
pam-libs-0:1.5.3-3.fc39.x86_64
passt-0:0^20230908.g05627dc-1.fc39.x86_64
passt-0:0^20231230.gf091893-1.fc39.x86_64
passt-selinux-0:0^20230908.g05627dc-1.fc39.noarch
passt-selinux-0:0^20231230.gf091893-1.fc39.noarch
pciutils-0:3.10.0-2.fc39.x86_64
pciutils-0:3.10.0-3.fc39.x86_64
pciutils-libs-0:3.10.0-2.fc39.x86_64
pciutils-libs-0:3.10.0-3.fc39.x86_64
pcsc-lite-0:2.0.0-2.fc39.x86_64
pcsc-lite-0:2.0.1-1.fc39.x86_64
pcsc-lite-ccid-0:1.5.2-2.fc39.x86_64
pcsc-lite-ccid-0:1.5.5-1.fc39.x86_64
pcsc-lite-libs-0:2.0.0-2.fc39.x86_64
pcsc-lite-libs-0:2.0.1-1.fc39.x86_64
perl-Class-Struct-0:0.68-500.fc39.noarch
perl-Class-Struct-0:0.68-502.fc39.noarch
perl-DynaLoader-0:1.54-500.fc39.x86_64
perl-DynaLoader-0:1.54-502.fc39.x86_64
perl-Errno-0:1.37-500.fc39.x86_64
perl-Errno-0:1.37-502.fc39.x86_64
perl-Fcntl-0:1.15-500.fc39.x86_64
perl-Fcntl-0:1.15-502.fc39.x86_64
perl-File-Basename-0:2.86-500.fc39.noarch
perl-File-Basename-0:2.86-502.fc39.noarch
perl-File-Find-0:1.43-500.fc39.noarch
perl-File-Find-0:1.43-502.fc39.noarch
perl-File-stat-0:1.13-500.fc39.noarch
perl-File-stat-0:1.13-502.fc39.noarch
perl-Git-0:2.41.0-2.fc39.noarch
perl-Git-0:2.43.0-1.fc39.noarch
perl-IO-0:1.52-500.fc39.x86_64
perl-IO-0:1.52-502.fc39.x86_64
perl-IPC-Open3-0:1.22-500.fc39.noarch
perl-IPC-Open3-0:1.22-502.fc39.noarch
perl-NDBM_File-0:1.16-500.fc39.x86_64
perl-NDBM_File-0:1.16-502.fc39.x86_64
perl-POSIX-0:2.13-500.fc39.x86_64
perl-POSIX-0:2.13-502.fc39.x86_64
perl-SelectSaver-0:1.02-500.fc39.noarch
perl-SelectSaver-0:1.02-502.fc39.noarch
perl-Symbol-0:1.09-500.fc39.noarch
perl-Symbol-0:1.09-502.fc39.noarch
perl-if-0:0.61.000-500.fc39.noarch
perl-if-0:0.61.000-502.fc39.noarch
perl-interpreter-4:5.38.0-500.fc39.x86_64
perl-interpreter-4:5.38.2-502.fc39.x86_64
perl-lib-0:0.65-500.fc39.x86_64
perl-lib-0:0.65-502.fc39.x86_64
perl-libs-4:5.38.0-500.fc39.x86_64
perl-libs-4:5.38.2-502.fc39.x86_64
perl-locale-0:1.10-500.fc39.noarch
perl-locale-0:1.10-502.fc39.noarch
perl-mro-0:1.28-500.fc39.x86_64
perl-mro-0:1.28-502.fc39.x86_64
perl-overload-0:1.37-500.fc39.noarch
perl-overload-0:1.37-502.fc39.noarch
perl-overloading-0:0.02-500.fc39.noarch
perl-overloading-0:0.02-502.fc39.noarch
perl-vars-0:1.05-500.fc39.noarch
perl-vars-0:1.05-502.fc39.noarch
pipewire-0:0.3.80-1.fc39.x86_64
pipewire-0:1.0.1-1.fc39.x86_64
pipewire-gstreamer-0:0.3.80-1.fc39.x86_64
pipewire-gstreamer-0:1.0.1-1.fc39.x86_64
pipewire-libs-0:0.3.80-1.fc39.x86_64
pipewire-libs-0:1.0.1-1.fc39.x86_64
pipewire-pulseaudio-0:0.3.80-1.fc39.x86_64
pipewire-pulseaudio-0:1.0.1-1.fc39.x86_64
podman-5:4.7.0-1.fc39.x86_64
podman-5:4.8.3-1.fc39.x86_64
policycoreutils-0:3.5-7.fc39.x86_64
policycoreutils-0:3.5-8.fc39.x86_64
policycoreutils-python-utils-0:3.5-7.fc39.noarch
policycoreutils-python-utils-0:3.5-8.fc39.noarch
polkit-0:123-1.fc39.1.x86_64
polkit-0:123-1.fc39.x86_64
polkit-libs-0:123-1.fc39.1.x86_64
polkit-libs-0:123-1.fc39.x86_64
procps-ng-0:4.0.3-4.fc39.x86_64
procps-ng-0:4.0.3-5.fc39.x86_64
python-unversioned-command-0:3.12.0-1.fc39.noarch
python-unversioned-command-0:3.12.1-2.fc39.noarch
python3-0:3.12.0-1.fc39.x86_64
python3-0:3.12.1-2.fc39.x86_64
python3-audit-0:3.1.2-4.fc39.x86_64
python3-audit-0:3.1.2-6.fc39.x86_64
python3-blockdev-0:3.0.4-1.fc39.x86_64
python3-blockdev-0:3.1.0-1.fc39.x86_64
python3-brlapi-0:0.8.5-4.fc39.x86_64
python3-brlapi-0:0.8.5-9.fc39.x86_64
python3-bytesize-0:2.10-1.fc39.x86_64
python3-bytesize-0:2.9-23.fc39.x86_64
python3-dnf-0:4.18.0-2.fc39.noarch
python3-dnf-0:4.18.2-1.fc39.noarch
python3-dnf-plugins-core-0:4.4.2-1.fc39.noarch
python3-dnf-plugins-core-0:4.4.4-1.fc39.noarch

python3-firewall-0:2.0.0-5.fc39.noarch
python3-firewall-0:2.0.2-1.fc39.noarch
python3-langtable-0:0.0.63-1.fc39.noarch
python3-langtable-0:0.0.64-1.fc39.noarch
python3-libcomps-0:0.1.19-4.fc39.x86_64
python3-libcomps-0:0.1.20-1.fc39.x86_64
python3-libs-0:3.12.0-1.fc39.x86_64
python3-libs-0:3.12.1-2.fc39.x86_64
python3-pillow-0:10.0.1-1.fc39.x86_64
python3-pillow-0:10.2.0-1.fc39.x86_64
python3-policycoreutils-0:3.5-7.fc39.noarch
python3-policycoreutils-0:3.5-8.fc39.noarch
python3-pyatspi-0:2.46.0-6.fc39.noarch
python3-pyatspi-0:2.46.1-1.fc39.noarch
python3-regex-0:2023.12.25-1.fc39.x86_64
python3-regex-0:2023.6.3-1.fc39.x86_64
python3-rpm-0:4.19.0-1.fc39.x86_64
python3-rpm-0:4.19.1-1.fc39.x86_64
python3-speechd-0:0.11.5-1.fc39.x86_64
python3-speechd-0:0.11.5-2.fc39.x86_64
python3-unbound-0:1.18.0-1.fc39.x86_64
python3-unbound-0:1.19.0-5.fc39.x86_64
python3-urllib3+socks-0:1.26.16-3.fc39.noarch
python3-urllib3+socks-0:1.26.18-1.fc39.noarch
python3-urllib3-0:1.26.16-3.fc39.noarch
python3-urllib3-0:1.26.18-1.fc39.noarch
qadwaitadecorations-qt5-0:0.1.2-5.fc39.x86_64
qadwaitadecorations-qt5-0:0.1.3-5.fc39.x86_64
qadwaitadecorations-qt6-0:0.1.2-5.fc39.x86_64
qadwaitadecorations-qt6-0:0.1.3-5.fc39.x86_64
qemu-audio-alsa-2:8.1.0-1.fc39.x86_64
qemu-audio-alsa-2:8.1.3-1.fc39.x86_64
qemu-audio-dbus-2:8.1.0-1.fc39.x86_64
qemu-audio-dbus-2:8.1.3-1.fc39.x86_64
qemu-audio-jack-2:8.1.0-1.fc39.x86_64
qemu-audio-jack-2:8.1.3-1.fc39.x86_64
qemu-audio-oss-2:8.1.0-1.fc39.x86_64
qemu-audio-oss-2:8.1.3-1.fc39.x86_64
qemu-audio-pa-2:8.1.0-1.fc39.x86_64
qemu-audio-pa-2:8.1.3-1.fc39.x86_64
qemu-audio-pipewire-2:8.1.0-1.fc39.x86_64
qemu-audio-pipewire-2:8.1.3-1.fc39.x86_64
qemu-audio-spice-2:8.1.0-1.fc39.x86_64
qemu-audio-spice-2:8.1.3-1.fc39.x86_64
qemu-block-blkio-2:8.1.0-1.fc39.x86_64
qemu-block-blkio-2:8.1.3-1.fc39.x86_64
qemu-block-curl-2:8.1.0-1.fc39.x86_64
qemu-block-curl-2:8.1.3-1.fc39.x86_64
qemu-block-dmg-2:8.1.0-1.fc39.x86_64
qemu-block-dmg-2:8.1.3-1.fc39.x86_64
qemu-block-gluster-2:8.1.0-1.fc39.x86_64
qemu-block-gluster-2:8.1.3-1.fc39.x86_64
qemu-block-iscsi-2:8.1.0-1.fc39.x86_64
qemu-block-iscsi-2:8.1.3-1.fc39.x86_64
qemu-block-nfs-2:8.1.0-1.fc39.x86_64
qemu-block-nfs-2:8.1.3-1.fc39.x86_64
qemu-block-rbd-2:8.1.0-1.fc39.x86_64
qemu-block-rbd-2:8.1.3-1.fc39.x86_64
qemu-block-ssh-2:8.1.0-1.fc39.x86_64
qemu-block-ssh-2:8.1.3-1.fc39.x86_64
qemu-char-baum-2:8.1.0-1.fc39.x86_64
qemu-char-baum-2:8.1.3-1.fc39.x86_64
qemu-char-spice-2:8.1.0-1.fc39.x86_64
qemu-char-spice-2:8.1.3-1.fc39.x86_64
qemu-common-2:8.1.0-1.fc39.x86_64
qemu-common-2:8.1.3-1.fc39.x86_64
qemu-device-display-qxl-2:8.1.0-1.fc39.x86_64
qemu-device-display-qxl-2:8.1.3-1.fc39.x86_64
qemu-device-display-vhost-user-gpu-2:8.1.0-1.fc39.x86_64
qemu-device-display-vhost-user-gpu-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-gpu-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-gpu-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-gpu-ccw-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-gpu-ccw-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-gpu-gl-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-gpu-gl-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-gpu-pci-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-gpu-pci-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-gpu-pci-gl-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-gpu-pci-gl-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-vga-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-vga-2:8.1.3-1.fc39.x86_64
qemu-device-display-virtio-vga-gl-2:8.1.0-1.fc39.x86_64
qemu-device-display-virtio-vga-gl-2:8.1.3-1.fc39.x86_64
qemu-device-usb-host-2:8.1.0-1.fc39.x86_64
qemu-device-usb-host-2:8.1.3-1.fc39.x86_64
qemu-device-usb-redirect-2:8.1.0-1.fc39.x86_64
qemu-device-usb-redirect-2:8.1.3-1.fc39.x86_64
qemu-device-usb-smartcard-2:8.1.0-1.fc39.x86_64
qemu-device-usb-smartcard-2:8.1.3-1.fc39.x86_64
qemu-img-2:8.1.0-1.fc39.x86_64
qemu-img-2:8.1.3-1.fc39.x86_64
qemu-pr-helper-2:8.1.0-1.fc39.x86_64
qemu-pr-helper-2:8.1.3-1.fc39.x86_64
qemu-system-x86-core-2:8.1.0-1.fc39.x86_64
qemu-system-x86-core-2:8.1.3-1.fc39.x86_64
qemu-ui-curses-2:8.1.0-1.fc39.x86_64
qemu-ui-curses-2:8.1.3-1.fc39.x86_64
qemu-ui-egl-headless-2:8.1.0-1.fc39.x86_64
qemu-ui-egl-headless-2:8.1.3-1.fc39.x86_64
qemu-ui-opengl-2:8.1.0-1.fc39.x86_64
qemu-ui-opengl-2:8.1.3-1.fc39.x86_64
qemu-ui-spice-app-2:8.1.0-1.fc39.x86_64
qemu-ui-spice-app-2:8.1.3-1.fc39.x86_64
qemu-ui-spice-core-2:8.1.0-1.fc39.x86_64
qemu-ui-spice-core-2:8.1.3-1.fc39.x86_64
qemu-user-static-aarch64-2:8.1.0-1.fc39.x86_64
qemu-user-static-aarch64-2:8.1.3-1.fc39.x86_64
qemu-user-static-alpha-2:8.1.0-1.fc39.x86_64
qemu-user-static-alpha-2:8.1.3-1.fc39.x86_64
qemu-user-static-arm-2:8.1.0-1.fc39.x86_64
qemu-user-static-arm-2:8.1.3-1.fc39.x86_64
qemu-user-static-cris-2:8.1.0-1.fc39.x86_64
qemu-user-static-cris-2:8.1.3-1.fc39.x86_64
qemu-user-static-hexagon-2:8.1.0-1.fc39.x86_64
qemu-user-static-hexagon-2:8.1.3-1.fc39.x86_64
qemu-user-static-hppa-2:8.1.0-1.fc39.x86_64
qemu-user-static-hppa-2:8.1.3-1.fc39.x86_64
qemu-user-static-loongarch64-2:8.1.0-1.fc39.x86_64
qemu-user-static-loongarch64-2:8.1.3-1.fc39.x86_64
qemu-user-static-m68k-2:8.1.0-1.fc39.x86_64
qemu-user-static-m68k-2:8.1.3-1.fc39.x86_64
qemu-user-static-microblaze-2:8.1.0-1.fc39.x86_64
qemu-user-static-microblaze-2:8.1.3-1.fc39.x86_64
qemu-user-static-mips-2:8.1.0-1.fc39.x86_64
qemu-user-static-mips-2:8.1.3-1.fc39.x86_64
qemu-user-static-nios2-2:8.1.0-1.fc39.x86_64
qemu-user-static-nios2-2:8.1.3-1.fc39.x86_64
qemu-user-static-or1k-2:8.1.0-1.fc39.x86_64
qemu-user-static-or1k-2:8.1.3-1.fc39.x86_64
qemu-user-static-ppc-2:8.1.0-1.fc39.x86_64
qemu-user-static-ppc-2:8.1.3-1.fc39.x86_64
qemu-user-static-riscv-2:8.1.0-1.fc39.x86_64
qemu-user-static-riscv-2:8.1.3-1.fc39.x86_64
qemu-user-static-s390x-2:8.1.0-1.fc39.x86_64
qemu-user-static-s390x-2:8.1.3-1.fc39.x86_64
qemu-user-static-sh4-2:8.1.0-1.fc39.x86_64
qemu-user-static-sh4-2:8.1.3-1.fc39.x86_64
qemu-user-static-sparc-2:8.1.0-1.fc39.x86_64
qemu-user-static-sparc-2:8.1.3-1.fc39.x86_64
qemu-user-static-x86-2:8.1.0-1.fc39.x86_64
qemu-user-static-x86-2:8.1.3-1.fc39.x86_64
qemu-user-static-xtensa-2:8.1.0-1.fc39.x86_64
qemu-user-static-xtensa-2:8.1.3-1.fc39.x86_64
qpdf-libs-0:11.6.1-1.fc39.x86_64
qpdf-libs-0:11.6.4-1.fc39.x86_64
qt-settings-0:39.0-1.fc39.noarch
qt-settings-0:39.1-1.fc39.noarch
qt5-qtbase-0:5.15.10-9.fc39.x86_64
qt5-qtbase-0:5.15.12-1.fc39.x86_64
qt5-qtbase-common-0:5.15.10-9.fc39.noarch
qt5-qtbase-common-0:5.15.12-1.fc39.noarch
qt5-qtbase-gui-0:5.15.10-9.fc39.x86_64
qt5-qtbase-gui-0:5.15.12-1.fc39.x86_64
qt5-qtdeclarative-0:5.15.10-2.fc39.x86_64
qt5-qtdeclarative-0:5.15.12-1.fc39.x86_64
qt5-qtsvg-0:5.15.10-2.fc39.x86_64
qt5-qtsvg-0:5.15.12-1.fc39.x86_64
qt5-qtwayland-0:5.15.10-4.fc39.x86_64
qt5-qtwayland-0:5.15.12-2.fc39.x86_64
qt5-qtx11extras-0:5.15.10-2.fc39.x86_64
qt5-qtx11extras-0:5.15.12-1.fc39.x86_64
qt6-qtbase-0:6.5.2-5.fc39.x86_64
qt6-qtbase-0:6.6.0-6.fc39.x86_64
qt6-qtbase-common-0:6.5.2-5.fc39.noarch
qt6-qtbase-common-0:6.6.0-6.fc39.noarch
qt6-qtbase-gui-0:6.5.2-5.fc39.x86_64
qt6-qtbase-gui-0:6.6.0-6.fc39.x86_64
qt6-qtdeclarative-0:6.5.2-1.fc39.x86_64
qt6-qtdeclarative-0:6.6.0-1.fc39.x86_64
qt6-qtsvg-0:6.5.2-1.fc39.x86_64
qt6-qtsvg-0:6.6.0-3.fc39.x86_64
qt6-qtwayland-0:6.5.2-3.fc39.x86_64
qt6-qtwayland-0:6.6.0-1.fc39.x86_64
rav1e-libs-0:0.6.6-3.fc39.x86_64
rav1e-libs-0:0.6.6-4.fc39.x86_64
readline-0:8.2-4.fc39.x86_64
readline-0:8.2-6.fc39.x86_64
realtek-firmware-0:20230919-1.fc39.noarch
realtek-firmware-0:20240115-2.fc39.noarch
rpm-0:4.19.0-1.fc39.x86_64
rpm-0:4.19.1-1.fc39.x86_64
rpm-build-libs-0:4.19.0-1.fc39.x86_64
rpm-build-libs-0:4.19.1-1.fc39.x86_64
rpm-libs-0:4.19.0-1.fc39.x86_64
rpm-libs-0:4.19.1-1.fc39.x86_64
rpm-plugin-systemd-inhibit-0:4.19.0-1.fc39.x86_64
rpm-plugin-systemd-inhibit-0:4.19.1-1.fc39.x86_64
rpm-sequoia-0:1.5.0-1.fc39.x86_64
rpm-sequoia-0:1.5.0-2.fc39.x86_64
rpm-sign-libs-0:4.19.0-1.fc39.x86_64
rpm-sign-libs-0:4.19.1-1.fc39.x86_64
rsvg-pixbuf-loader-0:2.57.0-1.fc39.x86_64
rsvg-pixbuf-loader-0:2.57.1-1.fc39.x86_64
rtkit-0:0.11-60.fc39.x86_64
rtkit-0:0.11-61.fc39.x86_64
samba-client-libs-2:4.19.0-1.fc39.x86_64
samba-client-libs-2:4.19.4-3.fc39.x86_64
samba-common-2:4.19.0-1.fc39.noarch
samba-common-2:4.19.4-3.fc39.noarch
samba-common-libs-2:4.19.0-1.fc39.x86_64
samba-common-libs-2:4.19.4-3.fc39.x86_64
seabios-bin-0:1.16.2-2.fc39.noarch
seabios-bin-0:1.16.3-1.fc39.noarch
seavgabios-bin-0:1.16.2-2.fc39.noarch
seavgabios-bin-0:1.16.3-1.fc39.noarch
selinux-policy-0:38.28-1.fc39.noarch
selinux-policy-0:39.3-1.fc39.noarch
selinux-policy-targeted-0:38.28-1.fc39.noarch
selinux-policy-targeted-0:39.3-1.fc39.noarch
shadow-utils-2:4.14.0-1.fc39.x86_64
shadow-utils-2:4.14.0-2.fc39.x86_64
shadow-utils-subid-2:4.14.0-1.fc39.x86_64
shadow-utils-subid-2:4.14.0-2.fc39.x86_64
speech-dispatcher-0:0.11.5-1.fc39.x86_64
speech-dispatcher-0:0.11.5-2.fc39.x86_64
speech-dispatcher-espeak-ng-0:0.11.5-1.fc39.x86_64
speech-dispatcher-espeak-ng-0:0.11.5-2.fc39.x86_64
spirv-tools-libs-0:2023.2-5.fc39.x86_64
spirv-tools-libs-0:2023.3-1.fc39.x86_64
sssd-ad-0:2.9.2-1.fc39.x86_64
sssd-ad-0:2.9.4-1.fc39.x86_64
sssd-client-0:2.9.2-1.fc39.x86_64
sssd-client-0:2.9.4-1.fc39.x86_64
sssd-common-0:2.9.2-1.fc39.x86_64
sssd-common-0:2.9.4-1.fc39.x86_64
sssd-common-pac-0:2.9.2-1.fc39.x86_64
sssd-common-pac-0:2.9.4-1.fc39.x86_64
sssd-ipa-0:2.9.2-1.fc39.x86_64
sssd-ipa-0:2.9.4-1.fc39.x86_64
sssd-krb5-0:2.9.2-1.fc39.x86_64
sssd-krb5-0:2.9.4-1.fc39.x86_64
sssd-krb5-common-0:2.9.2-1.fc39.x86_64
sssd-krb5-common-0:2.9.4-1.fc39.x86_64
sssd-ldap-0:2.9.2-1.fc39.x86_64
sssd-ldap-0:2.9.4-1.fc39.x86_64
sssd-nfs-idmap-0:2.9.2-1.fc39.x86_64
sssd-nfs-idmap-0:2.9.4-1.fc39.x86_64
sssd-proxy-0:2.9.2-1.fc39.x86_64
sssd-proxy-0:2.9.4-1.fc39.x86_64
systemd-0:254.5-2.fc39.x86_64
systemd-0:254.8-2.fc39.x86_64
systemd-container-0:254.5-2.fc39.x86_64
systemd-container-0:254.8-2.fc39.x86_64
systemd-libs-0:254.5-2.fc39.x86_64
systemd-libs-0:254.8-2.fc39.x86_64
systemd-networkd-0:254.5-2.fc39.x86_64
systemd-networkd-0:254.8-2.fc39.x86_64
systemd-pam-0:254.5-2.fc39.x86_64
systemd-pam-0:254.8-2.fc39.x86_64
systemd-resolved-0:254.5-2.fc39.x86_64
systemd-resolved-0:254.8-2.fc39.x86_64
systemd-udev-0:254.5-2.fc39.x86_64
systemd-udev-0:254.8-2.fc39.x86_64
tigervnc-license-0:1.13.1-11.fc39.noarch
tigervnc-license-0:1.13.1-4.fc39.noarch
tpm2-tss-0:4.0.1-4.fc39.x86_64
tpm2-tss-0:4.0.1-6.fc39.x86_64
tracker-miners-0:3.6.1-1.fc39.x86_64
tracker-miners-0:3.6.2-1.fc39.x86_64
tzdata-0:2023c-2.fc39.noarch
tzdata-0:2023d-1.fc39.noarch
tzdata-java-0:2023c-2.fc39.noarch
tzdata-java-0:2023d-1.fc39.noarch
unbound-anchor-0:1.18.0-1.fc39.x86_64
unbound-anchor-0:1.19.0-5.fc39.x86_64
unbound-libs-0:1.18.0-1.fc39.x86_64
unbound-libs-0:1.19.0-5.fc39.x86_64
usbutils-0:015-4.fc39.x86_64
usbutils-0:017-1.fc39.x86_64
util-linux-0:2.39.2-1.fc39.x86_64
util-linux-0:2.39.3-1.fc39.x86_64
util-linux-core-0:2.39.2-1.fc39.x86_64
util-linux-core-0:2.39.3-1.fc39.x86_64
vim-data-2:9.0.1927-1.fc39.noarch
vim-data-2:9.1.031-1.fc39.noarch
virglrenderer-0:0.10.4-2.20230104git88b9fe3b.fc38.x86_64
virglrenderer-0:0.10.4-4.20230104git88b9fe3b.fc39.x86_64
virtiofsd-0:1.7.0-4.fc39.x86_64
virtiofsd-0:1.9.0-1.fc39.x86_64
vte-profile-0:0.74.0-1.fc39.x86_64
vte-profile-0:0.74.2-1.fc39.x86_64
vulkan-loader-0:1.3.250.0-2.fc39.x86_64
vulkan-loader-0:1.3.268.0-1.fc39.x86_64
wireplumber-0:0.4.14-2.fc39.x86_64
wireplumber-0:0.4.17-1.fc39.x86_64
wireplumber-libs-0:0.4.14-2.fc39.x86_64
wireplumber-libs-0:0.4.17-1.fc39.x86_64
xdg-desktop-portal-0:1.18.0-2.fc39.x86_64
xdg-desktop-portal-0:1.18.2-1.fc39.x86_64
xdg-desktop-portal-gtk-0:1.14.1-3.fc39.x86_64
xdg-desktop-portal-gtk-0:1.15.1-1.fc39.x86_64
xen-libs-0:4.17.2-2.fc39.x86_64
xen-libs-0:4.17.2-5.fc39.x86_64
xen-licenses-0:4.17.2-2.fc39.x86_64
xen-licenses-0:4.17.2-5.fc39.x86_64
xkeyboard-config-0:2.39-2.fc39.noarch
xkeyboard-config-0:2.40-1.fc39.noarch
xorg-x11-server-common-0:1.20.14-24.fc39.x86_64
xorg-x11-server-common-0:1.20.14-30.fc39.x86_64
xorg-x11-xinit-0:1.4.0-18.fc39.x86_64
xorg-x11-xinit-0:1.4.2-1.fc39.x86_64
zchunk-libs-0:1.3.1-2.fc39.x86_64
zchunk-libs-0:1.4.0-1.fc39.x86_64
zimg-0:3.0.4-3.fc39.x86_64
zimg-0:3.0.5-1.fc39.x86_64

You can try sudo dnf remove --duplicates. I don’t see any i686 packages in that list, so there’s a good chance it succeeds.

sudo dnf remove --duplicates
[sudo] password for :
Last metadata expiration check: 0:10:37 ago on Fri 26 Jan 2024 11:12:48 PM EST.
Installed package libuuid-2.39.3-1.fc39.x86_64 not available.
Installed package util-linux-2.39.3-1.fc39.x86_64 not available.
Installed package libblkid-2.39.3-1.fc39.x86_64 not available.
Installed package util-linux-core-2.39.3-1.fc39.x86_64 not available.
Installed package libmount-2.39.3-1.fc39.x86_64 not available.
Installed package libfdisk-2.39.3-1.fc39.x86_64 not available.
Installed package libsmartcols-2.39.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-aarch64-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-arm-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-x86-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-alpha-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-cris-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-hexagon-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-hppa-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-loongarch64-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-m68k-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-microblaze-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-mips-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-nios2-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-or1k-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-ppc-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-riscv-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-s390x-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-sh4-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-sparc-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-user-static-xtensa-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-common-2:8.1.3-1.fc39.x86_64 not available.
Installed package gstreamer1-1.22.8-1.fc39.x86_64 not available.
Installed package qemu-ui-opengl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-img-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-usb-smartcard-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-gluster-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-ssh-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-char-baum-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-system-x86-core-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-ui-egl-headless-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-jack-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-pipewire-2:8.1.3-1.fc39.x86_64 not available.
Installed package gstreamer1-plugins-base-1.22.8-1.fc39.x86_64 not available.
Installed package qemu-ui-spice-core-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-char-spice-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-ui-spice-app-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-spice-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-qxl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-alsa-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-dbus-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-oss-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-audio-pa-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-blkio-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-curl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-dmg-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-iscsi-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-block-nfs-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-vhost-user-gpu-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-gpu-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-gpu-ccw-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-gpu-gl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-gpu-pci-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-gpu-pci-gl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-vga-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-display-virtio-vga-gl-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-usb-host-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-device-usb-redirect-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-ui-curses-2:8.1.3-1.fc39.x86_64 not available.
Installed package gstreamer1-plugins-good-qt-1.22.8-1.fc39.x86_64 not available.
Installed package gstreamer1-plugins-good-1.22.8-1.fc39.x86_64 not available.
Installed package gstreamer1-plugins-good-qt6-1.22.8-1.fc39.x86_64 not available.
Installed package qemu-block-rbd-2:8.1.3-1.fc39.x86_64 not available.
Installed package qemu-pr-helper-2:8.1.3-1.fc39.x86_64 not available.
Installed package gstreamer1-plugins-good-gtk-1.22.8-1.fc39.x86_64 not available.
Error:
Problem 1: problem with installed package qemu-ui-sdl-2:8.1.0-1.fc39.x86_64

  • package qemu-ui-sdl-2:8.1.3-2.fc39.x86_64 from updates requires qemu-common(x86-64) = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-ui-sdl-2:8.1.0-1.fc39.x86_64 from @System requires qemu-common(x86-64) = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-ui-sdl-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-common(x86-64) = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    Problem 2: problem with installed package qemu-ui-gtk-2:8.1.0-1.fc39.x86_64
  • package qemu-ui-gtk-2:8.1.3-2.fc39.x86_64 from updates requires qemu-ui-opengl(x86-64) = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-ui-gtk-2:8.1.0-1.fc39.x86_64 from @System requires qemu-ui-opengl(x86-64) = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-ui-gtk-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-ui-opengl(x86-64) = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    Problem 3: problem with installed package qemu-system-x86-2:8.1.0-1.fc39.x86_64
  • package qemu-system-x86-2:8.1.3-2.fc39.x86_64 from updates requires qemu-device-usb-smartcard = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from @System requires qemu-device-usb-smartcard = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-device-usb-smartcard = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    Problem 4: problem with installed package qemu-kvm-2:8.1.0-1.fc39.x86_64
  • package qemu-kvm-2:8.1.3-2.fc39.x86_64 from updates requires qemu-system-x86 = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from @System requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.3-2.fc39.x86_64 from updates requires qemu-block-gluster = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from @System requires qemu-block-gluster = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-block-gluster = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    Problem 5: package libvirt-daemon-kvm-9.7.0-2.fc39.x86_64 from updates requires qemu-kvm, but none of the providers can be installed
  • problem with installed package libvirt-daemon-kvm-9.7.0-1.fc39.x86_64
  • package qemu-kvm-2:8.1.3-2.fc39.x86_64 from updates requires qemu-system-x86 = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from @System requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package libvirt-daemon-kvm-9.7.0-1.fc39.x86_64 from @System requires libvirt-daemon-lock = 9.7.0-1.fc39, but none of the providers can be installed
  • package libvirt-daemon-kvm-9.7.0-1.fc39.x86_64 from fedora requires libvirt-daemon-lock = 9.7.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.3-2.fc39.x86_64 from updates requires qemu-block-ssh = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from @System requires qemu-block-ssh = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-block-ssh = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    Problem 6: problem with installed package gnome-boxes-45.0-1.fc39.x86_64
  • package gnome-boxes-45.0-1.fc39.x86_64 from fedora requires libvirt-daemon-kvm, but none of the providers can be installed
  • package gnome-boxes-45.0-1.fc39.x86_64 from @System requires libvirt-daemon-kvm, but none of the providers can be installed
  • package libvirt-daemon-kvm-9.7.0-2.fc39.x86_64 from updates requires qemu-kvm, but none of the providers can be installed
  • package qemu-kvm-2:8.1.3-2.fc39.x86_64 from updates requires qemu-system-x86 = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from @System requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-kvm-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-system-x86 = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package libvirt-daemon-kvm-9.7.0-1.fc39.x86_64 from @System requires libvirt-daemon-log = 9.7.0-1.fc39, but none of the providers can be installed
  • package libvirt-daemon-kvm-9.7.0-1.fc39.x86_64 from fedora requires libvirt-daemon-log = 9.7.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.3-2.fc39.x86_64 from updates requires qemu-char-baum = 2:8.1.3-2.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from @System requires qemu-char-baum = 2:8.1.0-1.fc39, but none of the providers can be installed
  • package qemu-system-x86-2:8.1.0-1.fc39.x86_64 from fedora requires qemu-char-baum = 2:8.1.0-1.fc39, but none of the providers can be installed
  • conflicting requests
    (try to add ‘–skip-broken’ to skip uninstallable packages)

As suggested you might add the --skip-broken option.
Another option that might prove useful is --allowerasing

You might also try sudo dnf distro-sync after completing the removal of duplicates.

1 Like

looks like that took care of it

thank you

1 Like

Is dnf repoquery --duplicatesempty now? There may be a few stragglers. If so, they should hopefully be removable now that you’re up to date.

repoquery --duplicates
Last metadata expiration check: 0:25:57 ago on Fri 26 Jan 2024 11:19:32 PM EST.
fedora:~$ sudo dnf repoquery --duplicates
[sudo] password for :
Last metadata expiration check: 0:32:51 ago on Fri 26 Jan 2024 11:12:48 PM EST.
@fedora:~$

i think that means empty

1 Like