Can't sign into Google in Online Accounts

I am trying to sign into my Google account within the account section of settings. My problem is that it doesn’t open my browser. I switched my default browser between Web and Firefox both didn’t open. Anyone else having this issue?

Added f40 and removed f39

That’s odd. I just tried and it worked for me with Firefox and Gnome in Fedora 40. It opened in Firefox, I logged into Google, and then it showed me as logged in in Online Accounts.

Very odd, cause I tried it today and it’s working

also having this issue on a fresh install of fedora 40

if it helps I get this output when I launch gnome-control-center from the terminal

23:44:10.0709 cc-online-accounts-panel[13267]: WARNING: Error creating account: No such secret item at path: /org/freedesktop/secrets/collection/login/2
23:44:10.0733             GLib-GIO[13267]:CRITICAL: g_task_return_error: assertion '!task->ever_returned' failed
23:44:10.0778             GLib-GIO[13267]:CRITICAL: g_task_return_boolean: assertion '!task->ever_returned' failed

It’s also working for me now, odd

1 Like