Can't log in to Google account (Gnome Online Account) on Fedora 39 Beta

Can’t log in to Google account on Fedora 39 Beta, I’ve even installed Seahorse but still can’t log in to Google account.

1 Like

Hi @mrbvrz , could you provide some more information please? How are you logging into Google account, for example? What error do you get? (I’m also on F39, and Google accounts works find through Gnome online accounts here).

Hi @ankursinha

I tried logging into my google account via Online Account in Settings, what I got was a long loading process that finally failed, currently using fedora 39 beta full re-installation, It was running fine when using fedora 38.

I have also installed seahorsesudo dnf install seahorse” because there is some information on other forums saying this is the solution, but it still doesn’t help.

Are you using NVIDIA on X11? This sounds a bit like Signin with Google account freezes content with webkitgtk < 2.42.x (#252) · Issues · GNOME / gnome-online-accounts · GitLab

It’s supposed to be fixed in WebkitGTK 2.42, which is present in both F38 and F39, but it could still be a related issue.


Hi @chrisawi

currently I’m not using nvidia, and I’m using wayland, and I don’t think it helps me solve this problem.

Hrm, I see the google sign on page does seem to turn up—did it let you enter your username and password and all that?