Can't access my router's web interface

I am not connected to a VPN nor do I use a custom DNS and today I tried to connect to my new router’s web interface as it is the 1st step to start setting up OpenWrt but it didn’t work, then I tried my current router, which also didn’t work (this is the first time I’ve tried since installing Fedora). Does anyone have an answer?

What is the IP of your PC?
Is it assigned by DHCP?

You can use ip address show to see the ipv4 address of the interface
You can use ip route show to see the default gateway IP which would usually be the address of the lan interface of the router.

Then, from the browser enter in the address bar http://your.router.ip

It should bring up the interface to log into the router.

Failing that, you can usually reset the router to default config and address (most are and login id and password is usually shown on a label on the bottom of the router. There will be a button on the router used to do a full factory reset. Not just a reset (actually a reboot), but factory reset – two different buttons (one may be in a pin hole).

How that is done for your specific router can be found online if you do not have the manual.


After you plugged in the router did you restart the network on the PC so it would get the routers ip.

1 Like

Thanks @straycat

I did not think about the possibility that the OP had 2 different routers on the network at the same time. Potential for IP address conflict there, so only one should be plugged in at a time. Good catch.

1 Like

Don’t forget to check if you can access with https://your.router.ip

Did you install OpenWrt or was it preinstalled? Tell us the Brand and Model of your WRT router.
Check also the lable on the backside of the router. Mostly the default ip is noted there.

1 Like