Cannot share screen on ZOOM

In the past there was a problem with screen sharing on Wayland in Zoom, but it was solved. Now, while running Fedora 39 and Zoom flatpak, I’m not given the option to share my screen when I open the usual Screen sharing dialog box. The only option is the whiteboard.
Google Meet works fine. Any clues on what the issue might be?

The issue is present in the flatpak version but not in the official rpm from the Zoom site.

There is a setting under Screen Sharing Advanced Settings that, when changed from auto mode to pipewire mode.

Problem solved.

4 Likes

I found this same issue in Fedora 40 Beta and your solution equally worked. Thanks.