Cannot log in: "Sorry, that didn't work. Please try again."

After an update on Fedora 33, I did some work, logged out, and switched off my laptop. Now, I can no longer log in. As I type my password, I get the message “Sorry, that didn’t work. Please try again.” I get the same message when I switch to ‘root’ and type in my root password. Switching to GNOME on Xorg gives the same result. Trying both user and root accounts at the text console (Ctrl Alt F2), I get the message “Login incorrect”. At the login screen in the top right corner, I noticed that the wifi icon is grey (deactivated). It could be that the Network Manager got updated with the update. Has anybody come across something like this? Any idea what I can do to log in? It is a pity if I need to reinstall to solve this issue.

1 Like

You can try this way:


You also can check if your caps lock is on. That has bit me more than once.

1 Like

Reset the Root Password worked perfectly. I used the first method “Rescue Mode”. On my laptop (480 GB SSD and 12 GB RAM) relabeling took some 12 minutes. After the reboot, I logged in to my root account. From there, I ran “passwd ‘username’”, thus changing the password for my ‘username’. I logged out and in again using my ‘username’.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.