Cannot get rights to ntfs partition

I need to save some files and folders, and I noticed that after I went into Windows and viewed the files in the partition, the partition is now read-only in Linux.

I tried
1.
ls -ld /run/media/justdeax/Local
Got this:
drwxrwxrwx. 1 justdeax justdeax 8192 may 12 15:05 /run/media/justdeax/Local

mount
I get this:

/dev/sda3 on /run/media/justdeax/Local type fuseblk (ro,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096,uhelper=udisks2)

sudo mount -o remount,rw /dev/sda3 /run/media/justdeax/Local
I’m getting it

mount: /run/media/justdeax/Local: mount point not mounted or bad option.
       dmesg(1) may have more information after failed mount system call.

usually I mounted the disk through the gnome file manager interface

If windows has fast boot or hibernate enabled when it is shut down fedora will see that system marked as “dirty” when next mounted and will mount it as read only.

You must restart windows and turn off fast boot and hibernate before shutting down to be able to write to the ntfs drive from fedora.

1 Like