Can’t stop Slideshow background


I have some strange problem that I can’t figure it out. It’s not life or death matter but it’s still annoying.
My background is slideshowing…
Yes I ve installed at the time variety and wallpaper downloaded to try them. But even stopped it continues to slideshow so I guess it s somewhere else. Is there any parameters I would have missed in the settings about this ?

Thanks in advance

What version , what desktop are we talking about?
Just try to add a simple background picture. Generally this should help.

Fedora 34 workstation
I ve tried to put a single wallpaper but it still changing

But you didn’t tell me if there was an actual option about the slideshow ?

I use Mate desktop … with gnome shell installed separately … I had a look and could nothing find.
In Mate i have cosmos an “time of day” as slideshows … the rest are static Backgrounds.

Did you install an extension for the the slide show ? If yes deactivate all and switch them on separately to see if the behavior changes.

Gnome shell looks attractive for me, but i always change back to the Mate desktop because of tasks where i cant solve. Mate might look a bit outdated, but i still love it because things are always there where they have to be. I not need separate tweaks to configure my desktop.

Mmmh yeah I ve looked 4 times already and I don’t really find any that s a bit of my problem.

I was hoping to know if there are any command line that you could think of that might give me the process that is accessing the pictures folder or something else

Fedora Workstation 34 do not came with slide show desktop background by default.

Did you install any extensions?

Yeah but to my knowledge none of them does that . And I guess those incompatible are totally disabled no?

But I can do the list of the extensions if you want too

I did not have any extensions installed myself. But I got this one about backgroup slide show