BOOT_IMAGE=/boot/vmlinuz-5.6.0-rc5.git0.2.fc32.x86_64 crashed

I am having this error since version 29 (and persist). This error occurs right after the system boot or when I disable or activate any device via modprobe, such as wireless card. However, this error with ATI/Radeon drivers does not compromise laptop usage (hybrid graphics, intel + amd). I have tested other distributions (Debian and Arch) to see if the error persists, but everything worked perfectly and without errors.

My bug report: Bugzilla ticket

I also have this error since I installed F32 beta. It pops up everytime on startup. (Three times in my case always).

The problem reporting app does not report it directly and says that -

The backtrace does not contain enough meaningful function frames to be reported. It is annoying but it does not necessary signalize a problem with your computer. ABRT will not allow you to create a report in a bug tracking system but you can contact kernel maintainers via e-mail.

It gives the reason as -

WARNING: CPU: 1 PID: 1009 at drivers/gpu/drm/nouveau/nvkm/subdev/bar/g84.c:35 g84_bar_flush+0xae/0xc0 [nouveau]

command line -

BOOT_IMAGE=(hd0,gpt6)/vmlinuz-5.6.0-0.rc7.git0.2.fc32.x86_64 root=/dev/mapper/fedora_localhost--live-root ro resume=/dev/mapper/fedora_localhost--live-swap rhgb quiet

package -


component -


1 Like

I don’t know if it will help but i just installed Fedora Mate 32 and I updated with dnf it installed a new kernel and I haven’t had any problems.

1 Like

I have (had) the exact same issue after upgrading from Fedora 31 to 32 beta, but with the Intel i915 driver, not noveau.
It happened each time I booted, and half the time my system would hang later after initiating a clean shutdown.
I tried lots of workarounds:

  • turn monitor dcd off
  • turn dmps off
  • forced xorg to xua
  • forced xorg to sna
  • disconnected 1 of 2 monitors
  • forced power mode off for i915 graphics
  • turned off all extensions, including dash2panel
  • uninstalled gnome-tweaks
    But none of this made a difference.
    I was using Gnome.
    Then on the same pc I added KDE-Plasma, and switched to that DE/WM. After that the system has not shown any crashes or shutdown hangs anymore.
    So it seems the issue is caused by the Gnome/Xorg combination.
    Hope this help.
    Regards, Ids.
1 Like

I installed @kde-desktop but the problem has not gone. The system keeps on hanging since yesterday. I have to hard shut down both gnome and kde. Can’t find a solution to this.
Neither the kernel 5.6.2-300.fc32.x86_64 nor the previous one 5.6.0 fixed this.

1 Like

I can also say that the problem is related to Xorg because the system did not freeze on Gnome Wayland. However, the notification of crash still pops up on every boot to either Xorg or Wayland Gnome and even Plasma.

1 Like