Audio ouput doesnt work

My audio quit working after using a gnome extension.
It worked perfectly until i tried a gnome extension which switches audio, after I installed this i had no sound. I am pretty sure it is now uninstalled but the are still no sound.
I am clueless about what do to.
The audio is not muted as I have checked with alsamixer.

Hi - don’t know much about the audio side of things personally, but since you mentioned you’re pretty sure it’s uninstalled, just to double-check - do you see that extension in the list here?

And which extension was it?


Nope, i can not see the extension there. It was called Audio Switcher or something like that. I had to disable version validation to find it.

The audio now comes and goes without any heads up. I feel like it stops woking when something hardware related changes. Then it starts woking again for no appareant reason. Like leaving it turned off over night made the audio come back but not when i restarted it to troubleshoot.

Open the System Settings from the quick settings menu.

In system settings, go to “Sound”, and under “Output”, switch your default audio device. Typically what happens is that the device gets switched, your desktop records this preference, and then you can’t get it back again. However, this should resolve the issue unless there is a further issue with your configuration.