USB Headset speaker stops working when mic is turned on

I’ve bought a USB headset. It comes with a cable that splits into a USB and a Jack connector. I plug them both. Microphone works, speakers doesn’t. They only work if I select the internal mic of my notebook. Every time I select the headset mic the speakers go dead (I can hear the slight click of them being “disabled”).

Can anyone help me find a solution?

What type ‘jack connector’ are you referring to?
What is the brand and model of the headset? We may be able to find info there.

It is possible that the connector is the combined plug (3 rings plus tip) that is used for machines such as a laptop that only have a single jack, or it may be a plug (2 rings plus tip) that is only used for audio out.
It may also be that the headphone cable is designed to use either USB or audio plug but not using both at the same time.

We need more info to be able to assist.

1 Like

Thank you so much for the quick response. Here’s the additional info:

Brand: Multilaser
Plug: Combined (3 Rings plus tip).

(*) Site is in PT-BR

Behavior on plugging the cables:

Jack USB Speaker Mic
In Out Off Off
In In On On

… and now it seems to be working perfectly o.O

There were some updates related to media packages last night (Pipewire, etc) so maybe that was it =)

Thank you.

1 Like

Glad the update seems to have worked.
My headphone is totally usb and it has worked well from day one. Guess the audio chipset (or software) you have may have had a glitch that was fixed by the update.

1 Like