Trouble with vim plug for neovim

Hi, I am new to fedora.
I installed neovim via dnf and then followed instructions mentioned in vim plug but when i try to use vim plug commands there is nothing. i face this issue in centos and fedora

1 Like

Can you please elaborate on what you did? It’s hard to help without knowing the exact steps that you followed and what results you received.

(Please read the introductory posts in the #start-here category: they include tips on how to help others help you)


after a fresh install of fedora 33.
i ran commands bellow

sudo dnf update
sudo dnf install neovim
sh -c 'curl -fLo "${XDG_DATA_HOME:-$HOME/.local/share}"/nvim/site/autoload/plug.vim --create-dirs \'

after i started neovim in commands type :Plug but nothing poped up for autocompletion. then i typed :PlugStatus it showed error to me that this is not an editor command


You also need to tweak your vimrc file as documented later in the Readme:

Could you try that and see what you get please?


Thanks this solved my problem.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.