Problem after an upgrade

Hello everyone!

First of all, I would like to clarify some information:

  • this post may seem similar to others already present on this forum but I haven’t found a solution to my problem.
  • I also didn’t find a solution on Google despite my numerous searches.

I installed 1 year ago already a dualboot Windows 10 / Fedora on my computer and everything worked very well.
However, a few days ago, I turned off my computer and checked the box “Perform pending updates”.
This is where the problems start, in my opinion this is what caused my problem, my computer rebooted under Windows and the update must have had a problem.

Now, when I start Fedora, I have a beautiful screen where it says “A problem has occurred and the system cannot recover”. Just before this white screen appears, a message is displayed for 2s “Failed to start Virtualization daemon.”
I tried to do CTRL + ALT + F2 to open the console but I can’t write anything in it (which opens well).

I hope you’ll be able to help me :slight_smile:
Good day, Timothé M.

Did you try after booting press F10 to select a other kernel?

1 Like

Hello, can you explain more precisely when I press F10 to select a other kernel?
I need to press before grub loading, when white screen appear ?

There is error messages when I start Fedora 33


I think he was meaning to get into the bios boot menu. That may be either F10 or F11 (depending on your system), and you can start pressing that button repeatedly as soon as you turn on the power.

What I would have you do there is attempt to boot into windows to see if that OS is still good. If it is then we can focus on recovering fedora for you and get back to dual booting again.