Microphone doesn't work

I am on Fedora 38 Cinnamon and I have microphone problems especially in videoconferencing. I think it’s a driver issue but i’m not sure.

[/code] Audio:

Device-1: AMD Renoir Radeon High Definition Audio Supplier: Lenovo

driver: snd_hda_intel v: kernel pcie: speed: 8 GT/s lanes: 16

bus-ID: 04:00.1 chip-ID: 1002:1637

Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor: Lenovo driver: N/A

pcie: speed: 8 GT/s channels: 16 bus-ID: 04:00.5 chip-ID: 1022:15e2

Device-3: AMD Family 17h/19h HD Audio Supplier: Lenovo Driver: snd_hda_intel

v: kernel pcie: speed: 8 GT/s lanes: 16 bus-ID: 04:00.6 chip-ID: 1022:15e3

API: ALSA v: k6.4.15-200.fc38.x86_64 status: kernel-api

Server-1: JACK v: 1.9.22 status: disabled

Server-2: PipeWire v: 0.3.80 status: active with: 1: pipewire-pulse

status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin

[ code]

Thank you very much

This implies that it works sometimes and not all the time. Which video conferencing tool? I suggest that if you have set a microphone in Zoom or Slack that you reset it to use System Default and change it in your desktop environment. Also, auto-volume settings in Zoom/Slack/etc. can do weird and unexpected things sometimes. In general, if you let the wireplumber system handle it, you’ll generally have a better result than using the 3rd party video conference tool.

You could try Pulse Audio Volume Control for checking built-in audio or any external devices like a headset. For more control, alsamixer may help you.

@vwbusguy : The video conferencing tools that I used are Zoom, Google meets and Jami with by default settings. I’ve also tried to modify the setting without results.
I think the problem is about driver. If you look in my 1st post the output of Device-2 seems to have no driver. Thank you for your help!

@hankuoffroad : I’ve also tried external devices such as micro-headset and alsamixer that doesn’t recognize the microphone that’s why I think it’s a driver issue as I said to Scott Williams. Thank you for your help!