KDE Dolphin default single-click behavior undesirable

(This is a post to separate questions from one of my old posts which put three irrelevant questions into one post. The question has already been answered in the original post. Link to the answer.)

I use the KDE spin of Fedora. In the new version of Dolphin included in Fedora 34 a single click directly opens a file or a directory. Is there any way to change the behavior to the regular “single click selects a file, double click opens a file” mode?


In the settings app, under Dolphin is there any options there that might help?

In my Fedora 34. I pass the capture (it is in Spanish)

System Preferences (System), Workspace Behavior (Workspace), General Behavior (Behavior).


The search term “double click” does find the system setting though they reworded it in a not ideal fashion.

before it was

single click ? or
double click ?

which everyone understood perfectly for a change.

Yeah, this is also the solution I linked to in the original post.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.