Is there a way to avoid the hot corners and the zoomed-out layout?

Sorry, I can’t read the Fedora documentation here, so I don’t know if it’s in there: Getting Help :: Fedora Docs I have trouble going through search results on this forum for the same reason.

I get migraines. A lot of common types of animation trigger my migraines. I am using an Intel Mac Mini with a T2 chip. I am trying to find an operating system which will be compatible with my computer, and with my accessibility needs.

Fedora is supposed to have a build compatible with my computer: Pre-Install - t2linux wiki

Fedora has accessibility options to remove a lot of animation, increase text sizes, replace overlay scrollbars, etc. But it defaults to hot corners which switch to a zoomed-out layout. And something here triggers my migraines.

Is there a way to disable the hot corners? I have trouble avoiding accidentally triggering them.

Is there another way to reach all applications, installers, etc.? I think a Gnome 2, Cinnamon, etc. desktop layout would be ideal.

Is there an epub, mobi, or pdf version of the documentation?

Hello @marjae ,
Welcome to :fedora:
You could try logging in with Gnome Classic (look for the gear in the lower right corner when you go to enter your password at login). Select Gnome classic from the popup menu and then login, it will be active until you go through the process to select another one.

1 Like

There’s an option under ‘Settings ->Multitasking’ to turn off hot corner. And, ArcMenu is a good choice to launch applications in Cinnamon style.