Inttf, calcastor:gnome-patched, gnome-patched:ml No Fedora 39 Repo Metadata

When I run a dnf update, I get Cannot download repodata/repomd.xml: All mirrors were tried
since updating to Fedora 39. I checked all the repos and there is no update for Fedora 39.

Is there a new repo? Has anyone else had this issue? Should I just be more patient?

Thanks in advance!

I really do not understand the title. You include inttfm calcastor:gnome-patched, gnome-patched:ml in the title, but do not say anything about what is in the title except problems with repo metadata.

From the command line try dnf update --refresh to download the latest metadata from the repos.

If you have internet problems that may prevent updates and downloading the repo metadata.

How are the other 3 items in the title related to the repo metadata?

Hi and thank you for your help, sorry let me attach a photo. I’m still newer to linux let alone Fedora so apologies for the misphase.

When I run a dnf update this is what I get

I have done dnf clean and dnf upgrade --refresh. When I hit the base url of the repos I can see there isnt a Fedora 39 folder but its been like that for a while and I havent seen it before so I’m just not sure what that means.

Those 3 repos were probably not updated for fedora 39. At least 2 of them are copr repos and unless you explicitly need packages from them the simplest fix for those messages would be to disable the repos.

dnf repolist will show the actual repo name in the left column
sudo dnf config-manger --disable <repo name> can be used to disable each of those so the message no longer appears.

It doesn’t appear that either of the repos listed have F39 packages.
Instructions for the COPR repo are here: calcastor/gnome-patched Copr
sudo dnf copr disable calcastor/gnome-patched
sudo dnf --refresh distro-sync