How to disable headphone detection in pulseaudio?

My laptop’s headphone jack is a bit problematic and so, pulseaudio thinks I have headphones plugged in even though I don’t. While I can switch back to speakers, every time I reboot, it keeps changing back to the non existent headphones. I know that on ubuntu-based distros you can disable this by changing some stuff in the file located in the /etc/pulse/ directory but I couldn’t find this file in fedora

Fedora uses pipewire and wireplumber while ubuntu still uses pulseaudio.

Try looking in /etc/wireplumber

The folder contains 4 subfolders which are all empty