How to Disable "booting in insecure mode" at every boot

Secure boot is disabled from BIOS
And the wiki said

It can be disabled permanently by running: sudo mokutil --disable-validation

So i did this too but still got the same message on boot
Is there any way to disable it?

I belive that it is just opposite. Beside what mokutil claim to be, it is not keys for shim. It is next step after BIOS will validate shim with keys provided by manufacturer (even if, at least in my AMI BIOS they can be provided other keys if you REALLY want your own boot process implementation)