Host OS totally hang after launch VM in VirtualBox

Hello everyone. This day I successfull to install VirtualBox extension and upgrade VirtualBox version to latest version. But after do that, my laptop totally freeze and I can’t enter to tty. I try to remove extension, but that problem not solved and hang again, can’t do something except press power button do turn off my laptop. What should I do to solve this problem? Thanks for your help. Sorry My English

restart your system first and give us some info about your hardware and when you host a os on virtual box watch out how much ram you are using while yours vm is on and also which os you are running on. on your vm. give us info so we can help.
and also give systemctl -b

and send VirtualBox logs if they exist

My system info

             .',;::::;,'.                anifyuli@x441uv 
         .';:cccccccccccc:;,.            --------------- 
      .;cccccccccccccccccccccc;.         OS: Fedora Linux 36 (Workstation Editi 
    .:cccccccccccccccccccccccccc:.       Host: X441UV 1.0 
  .;ccccccccccccc;.:dddl:.;ccccccc;.     Kernel: 5.18.16-200.fc36.x86_64 
 .:ccccccccccccc;OWMKOOXMWd;ccccccc:.    Uptime: 6 hours, 34 mins 
.:ccccccccccccc;KMMc;cc;xMMc:ccccccc:.   Packages: 2011 (rpm) 
,cccccccccccccc;MMM.;cc;;WW::cccccccc,   Shell: bash 5.1.16 
:cccccccccccccc;MMM.;cccccccccccccccc:   Resolution: 1366x768 
:ccccccc;oxOOOo;MMM0OOk.;cccccccccccc:   DE: GNOME 42.3.1 
cccccc:0MMKxdd:;MMMkddc.;cccccccccccc;   WM: Mutter 
ccccc:XM0';cccc;MMM.;cccccccccccccccc'   WM Theme: Adwaita 
ccccc;MMo;ccccc;MMW.;ccccccccccccccc;    Theme: adw-gtk3-dark [GTK2/3] 
ccccc;0MNc.ccc.xMMd:ccccccccccccccc;     Icons: Papirus-Dark [GTK2/3] 
cccccc;dNMWXXXWM0::cccccccccccccc:,      Terminal: gnome-terminal 
cccccccc;.:odl:.;cccccccccccccc:,.       CPU: Intel i3-6006U (4) @ 2.000GHz 
:cccccccccccccccccccccccccccc:'.         GPU: Intel Skylake GT2 [HD Graphics 52 
.:cccccccccccccccccccccc:;,..            GPU: NVIDIA GeForce 920MX 
  '::cccccccccccccc::;,.                 Memory: 2586MiB / 11862MiB 

It is my VirtualBox VM setup

For systemctl --b only show pluged hardware. And for VirtualBox logs you can read this in Pastebin :

And, I remember if USB devices is unthick on USB VM Settings it can run flawlessly

interesing, i’m in more than half of one logs and i found
hyperv error
this may help you

I only found this

00:11:52.637125 GIM: HyperV: Guest OS reported ID 0x1040a0000271b

I confuse what should I do for solve this problem

Make sure that virtual machine extensions are enabled in your BIOS (vmx/AMD-v). If not, it will do full virtualization and that can greatly affect the performance of the host and guest.

maybe this [SOLVED] Virtualbox (6.1.12-4) when starting VM freezes and locks-up (Page 2) / Applications & Desktop Environments / Arch Linux Forums

I doubt how I can solve this problem with reading this forum thread. But, I can use my VM again with this option on USB VM settings

I enable VMX on my BIOS settings previously

1 Like