Games. Skyrim not working. Beginner linux user

Hello, I’m a new linux user. Decided to play, downloaded Steam, Skyrim, proton 8.0. I launch the game, everything works fine, but there is no voice acting for the characters, only subtitles. I run a file check, 1 file did not pass the check and was uploaded. I start the game, load the save, the game closes without errors. Maybe there are logs somewhere? And experienced users can help. In work tasks, I got used to the fedora quickly, I also want to play on it. I am sorry for my English. Hope for help.

P.S. I tried to reinstall the game and use the proton experimental - the result is the same. It works without checking files, but there is no voice acting, after checking it loads 1 file and the game crashes.

CPU Intel pentium gold G7400 with UHD Graphics 710 (There were no problems on the Windows operating system)

Some games require an older version of proton to function. You might try experimenting with the proton version used by that game.

Is it possible to find somewhere a list of games that proton supports?
I thought if the game was supported before, then it will also be in new versions, but thanks for the advice, I will try.