Fedora server 37 automaticly deployment

These days i have tried to deploy Fedora server 37 with kickstart,it can not work on Fedora server 37,but it works fine on Fedora server 36,
then i comes to the Fedora Docs Installation :: Fedora Docs ,it also can not be help .
Anyone who has tried can give me some advise ,thanks .

Hi @badacook , welcome to the forum. Can you please provide more details on what the issue you are running into? Exact errors would be most useful.

Hi Ankur Sinha belown is my kickstart, and i appen the kernel parameter inst.ks= for fedora 37 install, the installation interrupt at the language select page,but for fedora 36 install complete normally.

clearpart --drives=sda --all --initlabel
autopart --type=lvm
keyboard --vckeymap=us --xlayouts=β€˜us’
lang en_US.UTF-8
timezone Asia/Shanghai --utc
rootpw --plaintext password
sshpw --username=root password
network --onboot yes --device eth0 --bootproto dhcp --noipv6
firstboot --disable
selinux --disabled
firewall --enabled
eula --agreed
reboot --eject
sed -i β€˜s/^#PermitRootLogin prohibit-password/PermitRootLogin yes/’ /etc/ssh/sshd_config

What about the actual error message you get when it fails?

1 Like

It looks like the kickstart installation make no difference,and turn to graphical installation.