Fedora 40 entering "emergency mode" after entering luks password

I am running Fedora 40, and had no issues with it. This is my first time seeing an issue like this. I tried searching for solution to this problem however none of them worked. I am a beginner with linux and have no idea what to do.

We need more information.

  • Is this a fresh install?
  • Did you use the default btrfs filesystem with root and home sub-partions?
  • Do you have any experience with linux command-line tools (these are
    text-based so better suited to forum discussions than GUI tools)?
  • Did any of the “solutions” you tried include booting the rescue kernel or had you look at the contents of /run/initramfs/rdsosreport.txt? Ideally you would copy it to USB key or another system so you can review it and post key parts here as text.
  • A detailed hardware inventory (run inxi -Fzxx in a terminal and post the output as pre-formatted text using the </> button from the top line of the text entry panel) can help us understand you issue and may also help others with the same problem and hardware find this topic.
1 Like