Failed to load module "appmenu-gtk-module"

hi , i have issue with KDE global menu, some gtk apps just not working with global menu and showing:
Failed to load module "appmenu-gtk-module"

there is error in electron apps but it working fine,

i can’t find appmenu-gtk-module in fedora repos, other distros has appmenu-gtk-module so how to fix this in fedora

Can you try to start electron -v (if available) in terminal to see if you get more messages who lead to the source of the problem ?!

Are you getting the error in Wayland or X11 or both?

global menu is working on electron apps, it’s not working on GTK apps like gimp, audacity. etc and in electron apps(discord, vscode, etc) i only get Failed to load module "appmenu-gtk-module" but it doesn’t affect global menu in electron apps.

GTK apps giving same error as electron apps but GTK apps global menu will not work. Electron apps doesn’t affected by this error, only GTK apps will break with this error

i don’t get any other messages in electron apps. The issue is only with GTK apps

i use Xorg but i tried on Wayland same issue