Exceed turbox client no longer working after upgrade

Hello Guys,

After upgrade from F36 to F37 i cant start exceed turbox client. I can confirm that the software is installed, when i try to start a session it shows “client started” but newer loaded.
Previously worked kind of ok (there were problems with clipboard between host and virtual).
This is happening using Wayland.
I tested using xorg session and worked.
Is there any suggestion?

Thanks in advance!

Welcome to ask.fedora @julioceg92

With F36 it worked with Wayland?
What software is this? How did you install? From where?

Can you please give us a link to the software?

If you not had time yet, please read the new users #start-here section.

Hey @ilikelinux ,

Thanks for following up on my question!
With F36 it worked with Wayland?
Yes, With F36 worked using Wyland and Xorg.
notes: In Wyland, clipbard sometimes worked something it didnt.
in Xorg, at the moment i selectect anything in my virtual server, gnome chrashed.
What software is this? How did you install? From where?
It is a software that let you connect with your virtual machines.
Before knew as Exceed on Demand, not they updated to Exceed turbox.
Installed locally, downloaded the binaries from the company i work for, we have license.
their website is : OpenText Exceed


Additionally, wanted confirm taht it works with Xorg session in F37. only Wyland does not work.
I tried refreshing the binary installation and in 1 step where i need to run an executable to register the installation (part of the instalation) is says “Gtk-Message: 12:15:10.843: Failed to load module “pk-gtk-module””

Hi Julio (and anyone else who might be reading this).

At the moment, Wayland support for ETX is being worked on, based on the response on the ticket submitted to ETX which can be found in their knowledge base.

I’ve came up with a workaround until native Wayland version is released with the use of Xephyr (nested X server):

  1. Install Xephyr
    dnf install xorg-x11-server-Xephyr

  2. Launch Xephyr
    Xephyr -br -ac -noreset -screen 1920x1080 :2
    Note: You can change resolution to whatever you desire.

  3. Launch browser through Xephyr
    DISPLAY=:2 vivaldi-stable
    Note: I use Vivaldi for this, as I use Firefox as my primary one and don’t want possible conflicts. Your mileage may vary.

  4. Login to your ETX and launch profile.

  5. Profit.


Hello @rtheren ,

I was wondering if you could share the link or ticket number where i would be able to follow up on this issue. I did a quick search but i could find it.
Also if you have any news about it ill appreciate if you can share it.

Thanks in advance!

Hi Julio.

Sadly, I do not. And since I no longer work for the company I used to work at, I can’t provide you with the number either. However, if you have access to Exceed Knowledge Base, you can find it there.