Error while upgrading to Silverblue F36

I uninstalled the F35 rpmfusion packages in order to rebase to Silverblue 36. Everything looks OK until I hit this error:

francisco@principal ~]$ rpm-ostree rebase fedora:fedora/36/x86_64/silverblue
2 metadata, 0 content objects fetched; 788 B transferred in 1 seconds; 0 bytes content written
Checking out tree 29723bb… done
Inactive requests:
fedora-workstation-repositories (already provided by fedora-workstation-repositories-35-3.fc36.noarch)
Enabled rpm-md repositories: fedora-cisco-openh264 updates fedora updates-archive
Importing rpm-md… done
rpm-md repo ‘fedora-cisco-openh264’ (cached); generated: 2021-09-22T15:57:13Z solvables: 4
rpm-md repo ‘updates’ (cached); generated: 2022-02-08T18:40:57Z solvables: 0
rpm-md repo ‘fedora’ (cached); generated: 2022-02-14T18:33:22Z solvables: 67757
rpm-md repo ‘updates-archive’ (cached); generated: 2022-02-11T15:18:19Z solvables: 0
Resolving dependencies… done
Applying 4 overrides and 235 overlays
Processing packages… done
error: Checkout hunspell-es-VE-1:2.3-10.fc36.noarch: opendir(myspell): No such file or directory

Any suggestions hot to fix this? Thanks in advance.

That seems to point the direction to look for a fix. It tells you that package has a problem. I don’t use silverblue and am not yet upgrading to 36 so cannot give more assist.

Yes, that’s what I suspect. I tried to uninstall everything hunspell-related, but found nothing.

I finally fixed it. The issue appears to come from the packages hunspell-es, hunspell-es-ES and langpacks-es, especially the last one. Once I removed these packages, a bunch of F36 packages were deployed. So far, so good.