Dns not resolving

System acts a normal --can not access some sites get dns error

–Doo now it works


Ref url = Monitor Website Uptime and Availability Worldwide: Site24x7 Tools

DNS Analysis Results: 21 Apr 2023 11:44:10 AM
DNS Results : virginmobile.ca
SOA Record(s)
Field Value
No Record(s) Found
Note :
The SOA record for the zone is required to be present in the primary Name Server and is not found. This usually means that the zone file is not setup properly in the primary Name Server host. It may also be due to any of the following reasons.

The Name Server domain is actually not running at all. Start your Name Server domain before running this test again.
The Name Server domain is not reachable from the Internet because there is a firewall or filtering router that is blocking connections to port 53 on this host for both UDP and TCP connections. The firewall configuration must permit connections on this port from any host on the Internet for the DNS to function properly.

MX Record(s)
Target IP Priority TTL
No Record(s) Found

Reverse Lookup
IP Address Reverse Lookup Name Reverse IP Address Status - - FAIL - - FAIL

to add insult to this I’m redirected to a troubling shooting service for $2.00 (refundable) talk to an expert to trouble shoot the problem.

recheck configuration resolve, hosts flush dns cache (even reboot)
no change.
Reported as a phishing

restarted routers
clear browser cache use diffrent browser clients,
PS tried to curl sites with the same result – dns fail

Note plug a laptop into the same network (no issues)

my question is that this appears to be local to this machine.

has anybody else seen this (April 21 23)
what are the proper steps to trouble shoot the issue?