Cpu frequency in auto-cpufreq are too high

So I have installed fedora 36 few days ago but when I tried to install auto-cpufreq from GitHub repo instructions then it won’t run as expected
Then I tried intel_pstate=disable
But there is error in updating grub it shows
/etc/default/grub: line 8: unexpected EOF while looking for matching `"’
this error
Can anybody help in this context

You did not state what you actually did and left it up to us to guess what you are doing and the steps used. You also did not give us the command used for updating grub, but that error clearly shows that somewhere in /etc/default/grub there exists an unmatched " (opening double quote symbol) and it reached the end of the file without finding the matching closing symbol.

Have you edited the /etc/default/grub file? If you did, then did you verify that all quoted text is properly enclosed by the quote symbols?

Thanks for the help, I actually forgot to put (") at the end of the line

Now cpu frequency at powersave mode is at its minimum

1 Like