Windscribe not connecting

Windscribe VPN service is not connecting in Fedora 34 since its beta version. It used to work fine in other linux distros based on arch and debian.
I have tried to contact the windscribe team and they are not responding as my account is free one I think.
I hope fedora community will help me out.

I’m unable to attatch log file since it exceeds the number of lines.

You can use fpaste and post the link here.


Which version of Windscribe? v1.4 has never worked for me on Fedora, though it’s fine on Ubuntu, etc. Manually downgrading to v1.3 on Fedora (33) works.

windscribe does reply to free account queries too.

submit a ticket on the website :

windscribe submit ticket

Correct, free accounts have support too. But they took weeks to reply to me in some cases, and for this issue they had no resolution, just typical diagnosis steps of reinstalling, configuring, etc. Even when it was pointed out on their Discord channel that several people have had this issue on Fedora when Ubuntu/Debian/etc work fine, the only response was that it’s odd, and to wait for the next release.

Check for related SELinux errors:

journalctl --no-pager -g avc

The great delay in responding made me feel like that way. However I already submitted a ticket.

Can you please me with downgrading process. I’m unaware of it.

Try sudo dnf install windscribe-cli-1.3

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.