Sony WF-1000XM3 - Pulseaudio problem is now mission critical

There is an April post on this matter. Given my reliance on Zoom due to the novel coronavirus, this is now an urgent issue.

The headset connects via bluetooth as an “audio device” but its presence is not known to pulseaudio which is limited to built-in audio. I suspect that this would work with the older version of pulseaudio but someone with too much time on their hands fixed what wasn’t broken.

Their are endless incantations available on the 'net. None of them work. I have tried standard and “realworld” versions of the pulseaudio bluetooth module. I have uninstalled and reinstalled all of the pulseaudio packages. I tried headphones (unplugged) from PAVU. Zip.

I’ve been doing this since RH7.x and I know when I am licked. Does anyone have a working solution? Pretty please …

1 Like

I use a Turtle Beach Ear Force Stealth headphone. It is wireless, but not bluetooth (has a USB dongle) and has no problems with audio. I cannot say what might fix your headphones since I never use bluetooth with Fedora.

My only suggestion would be to check the system settings for sound and see if it shows up there and can be selected.

1 Like