Silverblue update Error

Gnome software no updates terminal sudo rpm-ostree upgrade

  - package akmods-0.5.8-6.fc39.noarch from updates-archive requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-2.fc39.noarch from fedora requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-6.fc39.noarch from updates requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.6-300.fc39.x86_64 from fedora requires kernel-core = 6.5.6-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.10-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.10-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.11-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.11-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.12-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.12-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.9-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.9-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.11-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.11-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.12-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.12-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.13-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.13-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.14-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.14-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.2-201.fc39.x86_64 from updates-archive requires kernel-core = 6.6.2-201.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.6-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.8-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.8-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.9-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.9-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.5-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.5-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.6-200.fc39, but none of the providers can be installed
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.6-300.fc39.x86_64 from fedora and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.10-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.11-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.12-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.9-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.11-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.12-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.13-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.14-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.2-201.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.8-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.9-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.5-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - conflicting requests
 Problem 2: conflicting requests
  - package akmods-0.5.8-6.fc39.noarch from updates-archive requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-2.fc39.noarch from fedora requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-6.fc39.noarch from updates requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.6-300.fc39.x86_64 from fedora requires kernel-core = 6.5.6-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.10-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.10-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.11-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.11-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.12-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.12-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.9-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.9-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.11-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.11-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.12-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.12-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.13-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.13-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.14-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.14-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.2-201.fc39.x86_64 from updates-archive requires kernel-core = 6.6.2-201.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.6-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.8-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.8-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.9-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.9-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.5-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.5-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.6-200.fc39, but none of the providers can be installed
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.6-300.fc39.x86_64 from fedora and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.10-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.11-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.12-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.9-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.11-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.12-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.13-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.14-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.2-201.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.8-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.9-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.5-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - package kernel-6.7.9-200.fc39.x86_64 from @System requires kernel-core-uname-r = 6.7.9-200.fc39.x86_64, but none of the providers can be installed
 Problem 3: package kmod-nvidia-3:550.54.14-1.fc39.x86_64 from rpmfusion-nonfree-nvidia-driver requires akmod-nvidia = 3:550.54.14-1.fc39, but none of the providers can be installed
  - package xorg-x11-drv-nvidia-3:550.54.14-1.fc39.x86_64 from rpmfusion-nonfree-nvidia-driver requires nvidia-kmod >= 3:550.54.14, but none of the providers can be installed
  - package akmod-nvidia-3:550.54.14-1.fc39.x86_64 from rpmfusion-nonfree-nvidia-driver requires akmods, but none of the providers can be installed
  - package akmods-0.5.8-6.fc39.noarch from updates-archive requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-2.fc39.noarch from fedora requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package akmods-0.5.8-6.fc39.noarch from updates requires (kernel-devel-matched if kernel-core), but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.6-300.fc39.x86_64 from fedora requires kernel-core = 6.5.6-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.10-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.10-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.11-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.11-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.12-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.12-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.5.9-300.fc39.x86_64 from updates-archive requires kernel-core = 6.5.9-300.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.11-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.11-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.12-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.12-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.13-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.13-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.14-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.14-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.2-201.fc39.x86_64 from updates-archive requires kernel-core = 6.6.2-201.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.6-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.7-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.7-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.8-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.8-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.6.9-200.fc39.x86_64 from updates-archive requires kernel-core = 6.6.9-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.3-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.3-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.4-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.4-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.5-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.5-200.fc39, but none of the providers can be installed
  - package kernel-devel-matched-6.7.6-200.fc39.x86_64 from updates-archive requires kernel-core = 6.7.6-200.fc39, but none of the providers can be installed
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.6-300.fc39.x86_64 from fedora and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.10-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.11-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.12-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.5.9-300.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.11-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.12-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.13-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.14-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.2-201.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.8-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.6.9-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.3-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.4-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.5-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.6-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - cannot install both kernel-core-6.7.7-200.fc39.x86_64 from updates-archive and kernel-core-6.7.9-200.fc39.x86_64 from @System
  - package kernel-modules-6.7.9-200.fc39.x86_64 from @System requires kernel-uname-r = 6.7.9-200.fc39.x86_64, but none of the providers can be installed
  - conflicting requests

Added f39, package-maintainers, silverblue-team

Please share the output of rpm-ostree status

Deployments:
● fedora:fedora/39/x86_64/silverblue
                  Version: 39.20240312.0 (2024-03-12T00:38:29Z)
               BaseCommit: cf77bf04e156d28dc4ce218f5246792dcbad13e883e947efd0f9d64a60676eb4
             GPGSignature: Valid signature by E8F23996F23218640CB44CBE75CF5AC418B8E74C
          LayeredPackages: akmod-nvidia akmods langpacks-en nodejs nordvpn rpmdevtools
                           xorg-x11-drv-nvidia
            LocalPackages: 1password-8.10.27-1.x86_64 1password-cli-2.25.0-1.x86_64
                           akmods-keys-0.0.2-8.fc39.noarch
                           code-1.87.1-1709685844.el8.x86_64
                           google-chrome-stable-122.0.6261.111-1.x86_64
                           nordvpn-release-1.0.0-1.noarch

  fedora:fedora/39/x86_64/silverblue
                  Version: 39.20240311.0 (2024-03-11T00:39:32Z)
               BaseCommit: 621aef72d3ce727710c2e0a8eb7402148ea644f693fa23cbac5260e87547012b
             GPGSignature: Valid signature by E8F23996F23218640CB44CBE75CF5AC418B8E74C
          LayeredPackages: akmod-nvidia akmods langpacks-en nodejs nordvpn rpmdevtools
                           xorg-x11-drv-nvidia
            LocalPackages: 1password-8.10.27-1.x86_64 1password-cli-2.25.0-1.x86_64
                           akmods-keys-0.0.2-8.fc39.noarch
                           code-1.87.1-1709685844.el8.x86_64
                           google-chrome-stable-122.0.6261.111-1.x86_64
                           nordvpn-release-1.0.0-1.noarch

That seems like a stale rpm-md cache. kernel 6.7.9 was just pushed to stable an hour ago. If you had run an rpm-ostree transaction in the prior 5 hours, the local cache wouldn’t be refreshed until it expires (at 6 hours). rpm-ostree refresh-md should fix it, or you can wait 0 to 5 hours.

Ideally rpm-ostree would have access to versioned RPM metadata that always matched the base image. That would avoid a lot of these issues that happen when layering.

P.S. Note that those LocalPackages will not be upgraded automatically even if they include a repo (as Chrome does): Layered rpms do not get updated from repositories · Issue #1978 · coreos/rpm-ostree · GitHub

P.S. Note that those LocalPackages will not be upgraded automatically even if they include a repo (as Chrome does): Layered rpms do not get updated from repositories · Issue #1978 · coreos/rpm-ostree · GitHub

so i need to figure out other method to install those packages

If the package does provide a repo, you can do something like this to ‘unpin’ it:

rpm-ostree upgrade --uninstall google-chrome-stable --install google-chrome-stable

I switched to the flatpak version of Chrome a while ago though. At least at the time, it wasn’t possible to upgrade due to some weirdness with Google’s signing key.

thanks i will test that one since all Local packages does provide repos just need to get them to layer

There’s nothing wrong with layering, but since Silverblue’s preferred way to install apps is Flatpak, I suggest you give it a try if you haven’t already. They are also automatically updated by GNOME Software.

But you can’t use VPN software and 1password example with VsCode and CLI all talking together if I use Flatpaks there is many things why need to use layered stuff.

On this use cause nordVPN and 1password need to talk to Chrome extensions and VsCode with 1password CLI so flatpaks no go on that