Packet Tracer 7.2.1 on fedora x86_64

I downloaded PT 7.2 from netacad, tried this guide:…et-tracer.html

and PT opens and tries to give me the login page, but crash after a few seconds and give me this log

[root@localhost bin]# ./PacketTracer7
./PacketTracer7: ./ no version information available (required by ./PacketTracer7)
Bus error (`core' generated)

I have installed the openssl 1.0.0 dont know how many times, created symlinks between the libcrypto and cisco, I really dont know what to try, any help is appreciated.

1 Like

Download from Cisco Academy :

you should

  1. uncompress
  2. ./install


sudo dnf install qt5-qtwebkit qt5-qtsvg qt5-qtscript libpng12 git

libcrypto error (thx to Alvaro Castillo an EMEA contributor from this git repo)

./PacketTracer7: error while loading shared libraries: cannot open shared object file: No such file or directory

git clone                   
cd packettracer                                                          
chmod +x

Gnome Icon Access

sudo cp /opt/pt/bin/Cisco-PacketTracer.desktop /usr/share/applications/



@johnkcg worth noting that you are installing software without using a package manager, and are working as root with system files. So, I’d strongly recomment a backup, and to make a note of what you’ve done so that you have clear instructions on how to undo it later if needed.

thanks a lot, it works now, I dont know if you can mark this as an sticky, because there are not tutorials for installing PT 7.2 on newer fedora versions, again thanks

We’ll mark it as the solution and that will make it easier for people to find it. We don’t need to mark it as sticky etc. yet.

If you do think this is something that comes up commonly, though, please consider adding it to the Fedora quick-docs here: Overview - fedora-docs/quick-docs -