Git clone output "Error during lookup request: status: 403" with pagure 5.13.3

  1. # git clone ssh://git@git.test.test/first.git
    Cloning into ‘first’…

Authorized users only. All activities may be monitored and reported.
Error during lookup request: status: 403
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
2. The pagure_web.service show the DEBUG journal
pagure.internal: IP: is not in the list of allowed IPs: [‘’, ‘localhost’, ‘::1’] and ‘Authorization’ header not provided
3. After I change the configuration of IP_ALLOWED_INTERNAL = [‘’, ‘localhost’, ‘::1’, ‘’ ]
and restarted pagure_web service, git clone works.

Why do I need to increase ‘’ to IP_ALLOWED_INTERNAL?
But the pagure readme does not have a setting for this parameter.

This is general networking knowledge.
If you want access other than from localhost you have to add the address what means everyone has access.
So if you use the network range you can also add this Network IP to restrict to this range. With network mask it would be what means address - 254 would be allowed