Fedora defaulting to slow integrated intel graphics

Hi. I installed the propriety NVIDIA graphics driver for my 3060 ti, but fedora refuses to use the GPU. I followed tutorials that “fix” this issue by editing a particular file to set the NVIDIA graphics card as default, but Fedora does not let me edit the file.

Which file you are trying to edit, can you specify that also did you installed the nvidia x-server settings application. You can use that to use prime offloading to use nvidia for certain applications.As far I know currently if you have a hybrid setup like intel/nvidia then stick to xorg(display server). Also have you tried this tutorial and I guess the reason you can’t edit the file because maybe you aren’t using sudo just a guess anyway.

That can happen for other reasons => BIOS settings, faulty extension card or connection, incompatible mother board, … software operating system just puts you on track for display.

It seemed to have fixed itself. Not sure what happened.

1 Like