Fedora 36 No match for group package "plasma-workspace-xorg"

I tried to install KDE with sudo dnf install @kde-desktop and then I ran switchdesk to switch to KDE but there was no KDE so I ran sudo dnf install @kde-desktop and there was a error

[aliiranpour@fedora ~]$ sudo dnf install @kde-desktop
[sudo] password for aliiranpour: 
Last metadata expiration check: 0:14:17 ago on Fri 15 Apr 2022 05:15:24 PM +0430.
No match for group package "plasma-workspace-xorg"
Dependencies resolved.
 Package           Architecture     Version             Repository         Size
Installing Groups:

Transaction Summary

Is this ok [y/N]: y

Does anyone know whats the problem?
Thanks for helping.

If you want to install kde plasma desktop environment then it is
$ sudo dnf group install kde-desktop-environment

It looks like the group potentially has a benign stale reference to a package that has since been renamed or obsoleted. It looks like it didn’t prevent the group from installing otherwise, but would be useful to clean up on the Fedora repo side, if that’s the case.

1 Like

Yeah I am running into the same thing and tried to file a bug with bugzilla but that also failed to take.

Also not sure if it is related but ‘switchdesk’ does not see KDE to switch GDM to SDDM