Criptext Appimage usage?

Hi there, I was curious to try out the Criptext app but when I tried running it after allowing execution , nothing happened . Has anybody got any experience with the app?

Can you try to run it from a terminal and share the output here?

I tried running ./Criptext-latest.AppImage ?
Nevere tried running an appimage from the terminal before.

What happened?

For that to work you need to be in the same directory as the file. Also, be aware is is case sensitive.

1 Like

It seems it’s a case sensitive problem , I will try a few command and post the result of a working one.

This seems to work fine $ ./Criptext-latest.AppImage
The app started working , so I will mark it as solwed , thank you for the help.

It seems the problems just keep piling.

$ ./Criptext-latest.AppImage
(electron) The default value of app.allowRendererProcessReuse is deprecated, it is currently "false".  It will change to be "true" in Electron 9.  For more information please check
(electron) 'setResizable function' is deprecated and will be removed. Please use 'resizable property' instead.
[214513:0112/] The display compositor is frequently crashing. Goodbye.
Trace/breakpoint trap (core dumped)