Cannot play sound or video on fedora 38

Okay I don’t actually know if this is caused by the update, but the issue had been made worse since the update.

I was having a problem with the SuperCollider software, I was having trouble booting it and when it did boot it prevented me from hearing audio within other applications, so I went the scsynth forum for help and one of the suggested solutions was to install “pipewire-plugin-jack”. This did not resolve the issue, so I updated my computer to fedora 38 to see if that may help.

The issue kind of went away for a little while (i.e. it happened sometimes but not all the time) and now I cant play any audio or video at all! The audio or video will either play and i wont be able to hear it, or the progress bar will just glitch in place.

I also tried uninstalling pipewire-plugin-jack and downgrading back to f37, neither of which worked. I actually wasn’t able to downgrade versions at all.

Here’s my specs:

Screenshot from 2023-05-31 20-29-25

If this post should go in the supercollider forum instead I’ll delete it, thanks for any help.

Are you using PulseAudio and/or JACK servers (not PipeWire’s implementations)? That’s the kind of problem that happened before PipeWire.

I can’t repro with supercollider-3.12.2-8.fc38.x86_64. Seems more likely to be an underlying issue with the audio stack. pipewire-plugin-jack isn’t needed if you use pipewire-jack-audio-connection-kit (PipeWire’s JACK implementation).