Boot entering emergency mode with kernel 5.18.17-200.fc36

I ran into this problem with 5.18.19 F36 (now fixed with the solutions mentioned below) and I am also using Xorg instead of Wayland. Could Xorg have a hand in this?

Also, the update whacked my nvidia driver. (Couldn’t be found on boot and reverted to nouveax) I fixed that by removing all nvidia packages and reinstalling akmod-nvidia.x86_64 from the rpmfusion-nonfree-nvidia-driver repo. Again, I suspect the update might not be compensating for Xorg.

This is going to be a lot of work every time we get a kernel update. :frowning:

Thank you, this solved it for me. I didn’t disable KMS tho.