bgstack15/FreeFileSync

Dependencies required to build and install FreeFileSync on CentOS 7. Some packages come from the city-fan repo (libssh2, curl, libmetalink, libspl). Some of them had to be customized a little. The openssl-freefilesync is for the openssl 1.1.0 that the application requires (instead of 1.0.1). New releases of FreeFileSync rpms for CentOS7 will be in my stackrpms copr.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/bgstack15/FreeFileSync/