Zoom client - persistant restart

Hi. Due to recent events I needed to install Zoom on my F29. To do this I browsed to a zoom meeting link and was presented with the download screen where I hesitantly installed. All went ok and it works as it’s supposed to but it automatically starts at boot and I shut it down and it keeps restarting itself when the laptop is suspended somehow and when I open it back up it’s hogging the rescources and it takes a minute till I can move the mouse. I was surprised not to see any other threads on this here. So how would I go about stopping the “nifty” autostart feature? I am running LXDE. The package is:
rpm -q zoom

1 Like

Hi @how0909,

Fedora 29 is no longer supported (see End of life - Fedora Project Wiki)
Install F31 and try again … if you still encounter problems, you can always come back and we’ll try and work it out.


As simple as.,


1 Like

You mean you have no idea where startup scripts are stored etc? Has it been THAT long?

1 Like

You may want to try with gnome-tweaks. It has a section on startup apps, and I believe I’ve seen (and removed) Zoom from the list.


I got lucky and found a very interesting write-up on the problem here:

All I have done is
Menu > Preferences > Screensaver > Display Modes tab > Mode > “Disable Screen Saver”
…and that seems to have solved the autostart after sleep… Because (wait for it) Zoom Starts as a Screensaver, ahahaha, at least in F29/LXDE. Now I will fix the file mentioned.

For reference, I am running fedora 31 w/ gnome. I installed the app from the official rpm on zoom’s website. Worked like a charm. No problems with the app at all.

I also had it while on F30 and I also did not face any problems.

1 Like