Zoom Client Audio Share Requires PulseAudio

Can confirm the issue is happening on Fedora 36 beta with the RPM provided by zoom. I can also confirm that installing pulseaudio-utils fixed it for me.

2 Likes

Resolved!
I have exactly the same issue on Fedora 40. I am on Wayland and use pipewire. As @tspiteri stated just executed following and then restart the zoom:

sudo dnf install pipewire-utils

Now it works perfectly!
Note: If you have easyeffects enabled during desktop sound share it might not work well. Temporarily disable if you enabled easyeffects during your desktop share. In terminal:

killall easyeffects