WayDroid Installlation in Fedora 35

Please help me with the installation of Waydroid. I’m currently using Fedora 35 Kde.
My system Config
Ryzen 5 5500U CPU
Integrated Graphics
I’m presently using native fedora’s Linux Kernel 5.15.

I have tried few copr repos but none worked.

Is it still the same issue as WayDroid Issues in Installation and Usage - #2 by grumpey



Since no further replies were received, I thought of recreating the topic for new updates.

We have to compile the kernel by our own? I have a bad system, is there some precompiled repository?

1 Like

Please see here

U can use xanmod kernels


They are precompiled with the essentials

This blog might help you with installing waydroid


It didn’t run on my machine Idk why but the blog appears to be correct to me
Instead of way droid I installed Anbox via snap and it runs fine on my machine with no problem

Its installation is straightforward to the most part but you need to configure the SE-Linux to get it run.

This blog helps you with that part