Wacom touch on/off on fedora 35 - I'm unable to turn touch off

Wicom intuos pro on fedora 35. Have tried xsetwacom commands, but get the following fault code…

$ xsetwacom --list devices

Wayland devices found but this tool is incompatible with Wayland.

Problem solved. The wacom tablet is turned off in the “Mouse and touchpad” part of the settings menu. I just turned off touchpad, and the wacom touch function stopped. Curiously, I have a logitech wireless keyboard that has a small touchpad on it, and this still works and is controlled by the mouse settings.

1 Like