USB Audio is off

I am running Fedora 32 and until this morning when I updated the kernel to “kernel-5.6.19-300.fc32.x86_64” and now the usb audio is detected but is shown as off and when I go into Audio Volume Settings and go to the advanced tab and select USB Audio the only option is off. I know it works because when I go into Audacity and change the driver to ALC-VB-DT:USB Audio, it works. Audacity does say that AlSA is the Host and not PulseAudio I’m not sure what to do if it’s pulseaudio or Alsa.

any help will be appreciated.

Install pavucontrol

sudo dnf install pavucontrol

Run pavucontrol and see if the interface helps to resolve the issue. Pavucontrol shows system audio in a more intuitive manner

Thanks for responding ran pavucontrol and went to configuration and USB Audio was set to off but this time it did give me the option of choosing Default Alsa Profile or off, so I selected Default Alsa Profile and it worked. not sure why it was set to off and now when I go into the panel and select the audio icon it now displays all off my audio choices.

Thanks marking this as solved.

1 Like

Hello, so your solution works just have one question do you know how I would save the setting so I don’t have to run pavucontrol every time I start a new session?

Nah … will have to research that. Start a new thread for that. You may get some more inputs since this is already marked as solved

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.