Upgrade did not go well

First I had trouble starting the upgrade.
Then I had problems with the video.
Now I can’t even get the Live-cd (USB) to load.

I tried creating the Live-cd on both a MAC and a Windows machine. Tried 2 different USB sticks. It took a dozen or more times to get the Media Writer program to (claim to) write to the USB. The program would wipe the USB then make it un-writable to either OS. I’m not convinced it wrote this last time, even though it claimed to be finished.

Right now I cannot:

  1. boot from harddrive - won’t start “regular”, debug, or rescue images
  2. boot from USB stick

Any suggestions?

What kind of machine you are working on? I would suggest trying another USB stick and try another OS just to verify your system really will boot from a USB. Also you don’t mention if you are trying to do UEFI or legacy? How much RAM do you have? What processor? What did you have running before the upgrade?

1 Like

@neverknew @jdw—welcome to the community! Please take a minute to go through the posts in the #start-here category if you have not had a chance to do yet.

Also: what happened during the upgrade, did it go through successfully? Was this dnf system-upgrade or gnome-software?

We need more information to diagnose the issue :slightly_smiling_face:

the system was upgraded from F29 using dnf system-upgrade. The gnome-software upgrade failed to write the installation image/files to disk. Secure boot is turned off.

The system is an Intel Skylake Xeon E3 desktop with 16G of RAM. The processor is a Xeon E3-1225. The video card is a NVidia GeForce GTX950.

I tried writing the Live install to 2 USB sticks. The first stick, 16.5G, I tried to write to from my MacBookAir notebook. The second stick, 4G, I tried from a Windows desktop.

Before upgrade I was getting messages from the O/S saying it couldn’t mount root, or couldn’t find the file system, even though the desktop was up and working. I thought it was a glitch in the O/S, perhaps it was a sign the harddrive was failing.

I got the Live image to write to a DVD. The installer claims there’s only 1.6MB free space on the terabyte drive. Another utility says I have 500G more, but they’re probably looking at other locations.

Got into rescue mode but am having trouble copying files off.