Update after power off

After power off, fedora sometimes starts an update. Yesterday I did dnf update, Fedora updated. Then I needed to power off. After that power off Fedora showed the little black screen with “Updating do not …”. And I had to wait that out.
My question: How to disable this after-power-off-updating? (I always do an update after power on) Fedora 33 with Gnome.
Here is the thing I want to disable. 250f6d135a26c7580542f5c2ab126198aab4ea17.png


Looks like this is working:


uncheck the box to install the updates on power off.

1 Like

As I think to remember, in the software-GUI (Gnome, on my old KDE-Installation the GUI-Update was broken nearly since the beginning and I Just used the commandline) there ist an Option for “No Automatic Update”. This should enable you to decide yourself, when you want to Update.
I will Check tomorrow, where I found it and then leave another reply here.

1 Like

Not truely the next day, sorry, I completely missed it.
I don’t know, if it is still interesting, but I will post this anyway, maybe there is somebody, who needs to know it:
In the Software-App, there is a Burger-Menu at the top right side. The is a point “Update-Settings” (translated it myself from my german version, maybe it is named something different). There you could choose, if you want to have automatic updates.

1 Like

Using your solution did not work for me.
Following the info at fedora-31-disable-autoupdate worked flawlessly though and disabled the auto updates on shutdown with no other changes needed.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.