Unstable microphone volume with Zoom on Fedora 32

Hi. As the title states, is an issue with the microphone volume while using Zoom. While talking, I was told by other people that they can barely hear me. I found the volume bar half way and place it all the way up, and then saw it starting to move down. I checked pulseaudio settings but found no answer. I kept the microphone volume control up with my mouse and then I was heard without issues. Any suggestions?

1 Like

@boricua Which version of Zoom are you using? I’ve used the portable one, the one you just download and extract the tar.gz file and newer had problems like this before.

I am using version 5.2.446620.0816, installed from an rpm provided by Zoom itself. There is a flatpack version 5.2.458699.0906 I have not tried. And just found out there is a new rpm version 5.2.458699.0906 from Zoom that I am about to install. I will then try it to see what happens.

I think in zoom there are settings that ask whether you want it to control automatically your mic volume. You may want to tick that box off.


Indeed, I found it after the update and started trials to see how it works. Thanks for your comment.

1 Like

Glad it worked! As a controversy, on windows zoom even mutes my sound sporadically, never had that problem on linux.