Uninstalling acrobat reader 9

Hi, noob here. I ran some commands to install Acrobat Reader 9 (really dated), and it is now an active application within Fedora. I have since installed Master PDF Editor, which works a lot better.

How do I clean uninstall Adobe Acrobat Reader 9? I cannot find it in the snap store or software center (obviously), and I tried to learn how to “su -c …” but couldn’t get the syntax right…

Any help really appreciated!


How to uninstall depend on how it was installed—would you remember if it was an RPM, or was it using some tar.gz type file, or something else?

1 Like

As far as i know it is not available in linux by anymeans.
I think it was a windows app that you have installed with wine(compatibility layer) is it right. If not then it is somthing fishy. So source of install is required and kindly send a screenshot of that and see if you have wine preinstalled or not.

Edit: if it is a windows app with wine installed you can uninstall very easily with $wine uninstaller And selecte uninstall.

It’s weird. I tried to “wine uninstaller” but then it made me install wine mono, which I did. I did not see any adobe acrobat installed there.

When I run: rpm -qa | grep Adobe

I get: AdobeReader_enu-9.5.5-1.i486

What does this mean?

Long long time ago, Acrobat used to release Acrobat Reader also for Linux.

1 Like

I think it was an RPM, since the rpm command “-qa | grep Adobe” yielded “AdobeReader_enu-9.5.5-1.i486”

What should I do if it is an RPM?

rpm -e AdobeReader_enu-9.5.5-1.i486

POOF!!! it’s gone! Man this community rocks. Thank you thank you.


( I’d still have used dnf instead of rpm, but there should be no difference in this case :slight_smile: )

Edit: @mozimozi there’s a lot of documentation on installing/removing packages in Fedora Linux in the quick-docs. Also worth a look:

1 Like